<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"mac",
grpId2:window.location.hostname,
grpId3:"crime",
pgId:"story-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.macon.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<script>var z='hWJEVBVLv9Xq813kepLoq7';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='jCOP0ovkBc8-2L7McxMIry'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Qontavis Bryant, Brandon McAllister indicted in Macon shooting death of Ralfeale Lowe | The Telegraph</title>
<meta name="keywords" content="Qontavis, Bryant, Brandon, McAllister, Ralfeale, Lowe, Macon, shooting, death, killing, dead, shot, Georgia, indict, drug"/>
<meta name="news_keywords" content="Qontavis, Bryant, Brandon, McAllister, Ralfeale, Lowe, Macon, shooting, death, killing, dead, shot, Georgia, indict, drug"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Qontavis Markis Bryant and Brandon Jermaine McAllister were indicted Tuesday, Dec. 20, 2016, in the Sept. 11, 2016, shooting death of Ralfeale Lowe at English Avenue Apartments in Macon, Georgia."/>
<meta name="title" content="Men indicted in drug dealer’s shooting death | The Telegraph"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.macon.com/news/local/crime/article122005194.html"/>
<link rel="canonical" href="http://www.macon.com/news/local/crime/article122005194.html"/>
<meta property="og:title" content="Men indicted in drug dealer’s shooting death"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.macon.com/news/local/crime/article122005194.html"/>
<meta property="og:description" content="Qontavis Markis Bryant and Brandon Jermaine McAllister were indicted Tuesday, Dec. 20, 2016, in the Sept. 11, 2016, shooting death of Ralfeale Lowe at English Avenue Apartments in Macon, Georgia."/>
<meta property="og:image" content="http://www.macon.com/latest-news/kybf3h-Fatal-shooting-spurs-emotional-reactions-at-scene/ALTERNATES/LANDSCAPE_1140/Fatal%20shooting%20spurs%20emotional%20reactions%20at%20scene"/>
<meta property="og:site_name" content="macon"/>
<meta property="fb:app_id" content="315395838604999"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="telegraphGA">
<meta name="twitter:title" content="Men indicted in drug dealer’s shooting death">
<meta name="twitter:description" content="Qontavis Markis Bryant and Brandon Jermaine McAllister were indicted Tuesday, Dec. 20, 2016, in the Sept. 11, 2016, shooting death of Ralfeale Lowe at English Avenue Apartments in Macon, Georgia.">
<meta name="twitter:image" content="http://www.macon.com/latest-news/kybf3h-Fatal-shooting-spurs-emotional-reactions-at-scene/ALTERNATES/LANDSCAPE_1140/Fatal%20shooting%20spurs%20emotional%20reactions%20at%20scene">
<meta name="msapplication-TileImage" content="http://www.macon.com/static/theme/macon/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.macon.com/static/theme/macon/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.macon.com/static/theme/macon/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.macon.com/static/theme/macon/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.macon.com/static/theme/macon/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.macon.com/static/theme/macon/base/ico/favicon.png">
<link href="http://www.macon.com/static/theme/macon-2020/base/css/main-1.0.96-a49e3e4.css?sVer=1.0.96-a49e3e4" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.macon.com/static/js/html5shiv.js?sVer=1.0.96-a49e3e4"></script>
<script src="http://www.macon.com/static/js/respond.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.macon.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.96-a49e3e4"></script>
<![endif]-->
<script type="text/javascript" src="http://www.macon.com/static/js/jquery-1.10.2.min.js?sVer=1.0.96-a49e3e4"></script>
<script type="text/javascript" src="http://www.macon.com/static/js/mi-wf-site-1.0.96-a49e3e4-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.macon.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.96-a49e3e4',
'marketInfo.logoAltText':'The Telegraph',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840313,833019,844429',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Cherry Blossom, Warner Robins, Perry, Fort Valley, Byron, Centerville, Forsyth, Gray, Milledgeville, Dublin, Jeffersonville, Roberta',
'marketInfo.staticDirectory':'macon',
'marketInfo.state_abbreviation':'GA',
'publication.domain':'Macon.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'macon',
'facebook.app.id':'315395838604999',
'marketInfo.clipped_taxonomy':'News/Local',
'nativo.video.placements':'869356,869355',
'marketInfo.careerbuilder.lr':'cbcb_mt',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on macon.com. The Telegraph also provides Middle Georgia, and Macon and Warner Robins, GA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'macon',
'accuweather.locationString':'Macon',
'marketInfo.Jobslr':'cbcb_mt',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'feedback@macon.com',
'marketInfo.phone':'478-744-4200',
'marketInfo.sourcelevel':'crime',
'pressPlus.zone':'hWJEVBVLv9Xq813kepLoq7',
'marketInfo.zipcode':'31201',
'marketInfo.shortURL':'breaking',
'legacy.siteName':'macon',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'',
'marketInfo.JobsSEO':'The Macon Telegraph and Macon.com is proud to serve the people of Macon, Warner Robins, Gray, Lizella and Haddock in Georgia with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'Georgia',
'cs.circ_phone':'1-800-679-6397',
'marketInfo.siteId':'71',
'marketInfo.county':'Bibb County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'The Telegraph',
'marketInfo.location':'Macon',
'marketInfo.region':'Central Georgia',
'marketInfo.JobsSiteID':'cb_mt',
'marketInfo.code':'MAC',
'cs.circ_url':'http://www.macon.com/myaccount',
'marketInfo.market_identifier':'MAC.site_macon',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'GA,US',
'financialContent.account':'macon',
'marketInfo.followLinks':'false',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Macon',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MACONTJ',
'marketInfo.street_address':'487 Cherry Street, Macon, GA 31201',
'accuweather.locationKey':'328223',
'marketInfo.taxonomy':'News/Local///',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 122005194";
mistats.pagename="Story: 122005194|Men indicted in drug dealerrsquos shooting death";
mistats.taxonomy="News|Local|||";
mistats.channel="Crime";
mistats.contentsource="Macon|By Amy Leigh Womackawomackmaconcom";
mistats.pubdate="2016/12/20";
mistats.moddate="2016/12/20 H16";
mistats.keywords="Qontavis Bryant Brandon McAllister Ralfeale Lowe Macon shooting death killing dead shot Georgia indict drug";
</script>
<script type='text/javascript' src='http://media.macon.com/misites/mac/macon.js'></script>
<meta name="google-site-verification" content="svJupxhpglRKCjtkkNY4tKLrl0Uwv9PlzUtYKP-NAc8"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="122005194" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.macon.com/" target="_top"><img src="http://www.macon.com/static/images/macon/logo-lg.png" alt="The Telegraph | Macon.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/local/#navlink=navbar">
Local News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/macon/#navlink=navbar">
Obituaries
</a>
</li>
<li>
<a href="http://findnsave.macon.com/#navlink=navbar">
Shopping
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="122005194"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="http://telegraph.mycapture.com/mycapture/#navlink=subnav">Buy Photos and Pages</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
<li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li><a href="/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_multi=MT%7C&p_product=MT&p_theme=realcities2&p_action=search&p_maxdocs=200&s_site=macon&s_trackval=MT&s_search_type=keyword&s_dispstring=date(all)&xcal_numdocs=20&p_perpage=10&p_sort=YMD_date:D&xcal_useweights=no">Archive Search</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">All News</a></li>
<li><a href="/news/local/#navlink=subnav">Local</a></li>
<li><a href="/news/local/community/houston-peach/#navlink=subnav">Houston &amp; Peach</a></li>
<li><a href="/news/local/community/houston-peach/the-sun-news#navlink=subnav">The Sun News</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/databases/#navlink=subnav">Databases</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">All Sports</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
<li><a href="/sports/college/university-of-georgia/#navlink=subnav">University of Georgia</a></li>
<li><a href="/sports/college/university-of-georgia/bulldogs-beat/#navlink=subnav">Bulldogs Beat</a></li>
<li><a href="/sports/college/acc/georgia-tech#navlink=subnav">Georgia Tech</a></li>
<li><a href="/sports/college/mercer-university#navlink=subnav">Mercer</a></li>
<li><a href="/sports/spt-columns-blogs/#navlink=subnav">Columns &amp; Blogs</a></li>
<li><a href="/sports/mlb/#navlink=subnav">MLB &amp; Braves</a></li>
<li><a href="/sports/nfl/#navlink=subnav">NFL &amp; Falcons</a></li>
<li><a href="/sports/nba/#navlink=subnav">NBA &amp; Hawks</a></li>
<li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
<li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
<li><a href="/sports/nhl/#navlink=subnav">NHL/Macon Mayhem</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 160px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">All Living</a></li>
<li><a href="/living/family/#navlink=subnav">Family</a></li>
<li><a href="/living/food-drink#navlink=subnav">Food</a></li>
<li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
<li><a href="http://www.legacy.com/celebration/macon/#navlink=subnav">Celebrations</a></li>
<li><a href="/living/liv-columns-blogs/mark-ballard#navlink=subnav">Mark Ballard</a></li>
<li><a href="/advertise/advertorial/foodies#navlink=subnav">Foodies</a></li>
<li><a href="http://www.uexpress.com/dearabby#navlink=subnav">Dear Abby</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="/entertainment/local-events/#navlink=subnav">Out &amp; About</a></li>
<li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
<li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.macon.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="http://events.macon.com/#navlink=subnav">Calendars</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/editorials#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
<li class="dropdown-header">Blogs & Columns</li>
<li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns &amp; Blogs</a></li>
<li><a href="/opinion/opn-columns-blogs/charles-e-richardson/#navlink=subnav">Charles E. Richardson</a></li>
<li><a href="/opinion/readers-opinion#navlink=subnav">Your Say</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/obituaries/macon/#navlink=subnav">
Obituaries
</a>
</li>
<li>
<a href="/advertise/advertorial/education-together/#navlink=subnav">
Education Together
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.macon.com/#navlink=subnav">
Shopping
</a>
</li>
<li>
<a href="http://www.macon.com/classified-ads/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/The-Telegraph/?utm_source=The-Telegraph&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/Georgia/Macon#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="http://macontelegraph.adperfect.com/#navlink=subnav">
Place An Ad
</a>
</li>
<li>
<a href="/customer-service/contests-promotions/#navlink=subnav">
Contests
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/customer-service/about-us/#navlink=subnav">
About Us
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.macon.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="122005194"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="122005194"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.macon.com/news/local/crime/">
Crime
</a>
</h1>
<p
class="published-date">
December 20, 2016 3:11 PM
</p>
<h1
class="title">
Men indicted in drug dealer&rsquo;s shooting death
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-30616269"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="30616269">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
30616269,
3,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item video">
<div class="container-101279692" id="container-101279692"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-f9fb970332.macon.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div id="video-detail-101279692-1482268141334" class="media-wrap"> <div class="video-media" data-id="101279692" data-index> <div id="player-101279692-1482268141334" class="player" data-id="101279692"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.macon.com/latest-news/kybf3h-Fatal-shooting-spurs-emotional-reactions-at-scene/alternates/LANDSCAPE_560/Fatal%20shooting%20spurs%20emotional%20reactions%20at%20scene') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-101279692-1482268141334" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/local/6zx3qn-Countless-lives-saved-chief-says-chaotic-hospital-shooting/alternates/LANDSCAPE_200/%27Countless%20lives%20saved%27%20chief%20says%20chaotic%20hospital%20shooting" alt="'Countless lives saved' chief says of chaotic hospital shooting"> <span class="duration">3:31</span> </div> <div class="media-desc"> <h4 class="video-title">'Countless lives saved' chief says of chaotic hospital shooting</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/local/6mkkft-Collision-in-shopping-area-kills-woman/alternates/LANDSCAPE_200/Collision%20in%20shopping%20area%20kills%20woman" alt="Collision in shopping area kills woman"> <span class="duration">0:37</span> </div> <div class="media-desc"> <h4 class="video-title">Collision in shopping area kills woman</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/local/y72m1t-judge-self-swearing-in-2/alternates/LANDSCAPE_200/judge%20self%20swearing%20in%20%282%29" alt="Judge Tripp Self's promotion to Georgia Court of Appeals is 'bittersweet' "> <span class="duration">0:58</span> </div> <div class="media-desc"> <h4 class="video-title">Judge Tripp Self's promotion to Georgia Court of Appeals is 'bittersweet' </h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/local/dg9ut2-DA-Cooke-making-sure-the-law-was-complied-with/alternates/LANDSCAPE_200/DA%20Cooke%20%22making%20sure%20the%20law%20was%20complied%20with%22" alt="DA Cooke 'making sure the law was complied with'"> <span class="duration">2:51</span> </div> <div class="media-desc"> <h4 class="video-title">DA Cooke 'making sure the law was complied with'</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/local/fjlr0l-Merritt-Pottery-Festival-honors-old-Crawford-County-traditions/alternates/LANDSCAPE_200/Merritt%20Pottery%20Festival%20honors%20old%20Crawford%20County%20traditions" alt="Merritt Pottery Festival honors old Crawford County traditions"> <span class="duration">1:53</span> </div> <div class="media-desc"> <h4 class="video-title">Merritt Pottery Festival honors old Crawford County traditions</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/local/hd9k42-Its-been-a-tough-year-Sheriff-Lewis-Walker/alternates/LANDSCAPE_200/%27It%27s%20been%20a%20tough%20year%2C%27%20Sheriff%20Lewis%20Walker" alt="'It's been a tough year,' sheriff says in wake of another police shooting"> <span class="duration">1:25</span> </div> <div class="media-desc"> <h4 class="video-title">'It's been a tough year,' sheriff says in wake of another police shooting</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/local/nzdv9h-20161212_060613-2.jpeg/alternates/LANDSCAPE_200/20161212_060613%20%282%29.jpeg" alt="Scene of shooting of two Byron police officers"> <span class="duration">0:28</span> </div> <div class="media-desc"> <h4 class="video-title">Scene of shooting of two Byron police officers</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/local/begnrb-Band-jams-at-downtown-Macon-restaurant/alternates/LANDSCAPE_200/Band%20jams%20at%20downtown%20Macon%20restaurant" alt="Band jams at downtown Macon restaurant"> <span class="duration">1:00</span> </div> <div class="media-desc"> <h4 class="video-title">Band jams at downtown Macon restaurant</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/local/f8qfsu-Bibb-schools-virtual-desktops-explained/alternates/LANDSCAPE_200/Bibb%20schools%20%27virtual%20desktops%27%20explained" alt="Bibb schools 'virtual desktops' explained"> <span class="duration">0:42</span> </div> <div class="media-desc"> <h4 class="video-title">Bibb schools 'virtual desktops' explained</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/local/hnsnud-scene.jpeg/alternates/LANDSCAPE_200/scene.jpeg" alt="'He is deceased,' GBI agent says of shooter of Byron cops"> <span class="duration">2:24</span> </div> <div class="media-desc"> <h4 class="video-title">'He is deceased,' GBI agent says of shooter of Byron cops</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
<div class="caption">
<span class="caption-text">
A man was shot dead at an apartment complex on English Avenue in Macon on Sunday.
</span>
<span class="photographer">Wayne Crenshaw</span>
<span class="credits">The Telegraph</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/511jyd/picture122005179/ALTERNATES/FREE_320/IMG_Brandon_Jermaine_McA_5_1_P39EOBM0_L259815370" data-width-320></span>
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/511jyd/picture122005179/ALTERNATES/FREE_480/IMG_Brandon_Jermaine_McA_5_1_P39EOBM0_L259815370" data-width-480></span>
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/511jyd/picture122005179/ALTERNATES/FREE_640/IMG_Brandon_Jermaine_McA_5_1_P39EOBM0_L259815370" data-width-640></span>
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/511jyd/picture122005179/ALTERNATES/FREE_768/IMG_Brandon_Jermaine_McA_5_1_P39EOBM0_L259815370" data-width-768></span>
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/511jyd/picture122005179/ALTERNATES/FREE_960/IMG_Brandon_Jermaine_McA_5_1_P39EOBM0_L259815370" data-width-960></span>
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/511jyd/picture122005179/ALTERNATES/FREE_1140/IMG_Brandon_Jermaine_McA_5_1_P39EOBM0_L259815370" data-width-1140></span>
<img alt="Brandon Jermaine McAllister" title="Brandon Jermaine McAllister" />
<div class="caption">
<span class="caption-text">
Brandon Jermaine McAllister
</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/6z16rr/picture122005184/ALTERNATES/FREE_320/IMG_Qontavis_Markis_Brya_5_1_Q39EOBM2_L259815373" data-width-320></span>
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/6z16rr/picture122005184/ALTERNATES/FREE_480/IMG_Qontavis_Markis_Brya_5_1_Q39EOBM2_L259815373" data-width-480></span>
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/6z16rr/picture122005184/ALTERNATES/FREE_640/IMG_Qontavis_Markis_Brya_5_1_Q39EOBM2_L259815373" data-width-640></span>
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/6z16rr/picture122005184/ALTERNATES/FREE_768/IMG_Qontavis_Markis_Brya_5_1_Q39EOBM2_L259815373" data-width-768></span>
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/6z16rr/picture122005184/ALTERNATES/FREE_960/IMG_Qontavis_Markis_Brya_5_1_Q39EOBM2_L259815373" data-width-960></span>
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/6z16rr/picture122005184/ALTERNATES/FREE_1140/IMG_Qontavis_Markis_Brya_5_1_Q39EOBM2_L259815373" data-width-1140></span>
<img alt="Qontavis Markis Bryant" title="Qontavis Markis Bryant" />
<div class="caption">
<span class="caption-text">
Qontavis Markis Bryant
</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
<div class="gallery-counter">
<span class="current-slide-number">1</span> of 3
</div>
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Amy Leigh Womack</span></p><p><span class="ng_byline_email"><a href="mailto:awomack@macon.com" title="">awomack@macon.com</a></span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.macon.com/news/local/crime/article122005194.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Men%20indicted%20in%20drug%20dealer%e2%80%99s%20shooting%20death&url=http%3a%2f%2fwww.macon.com%2fnews%2flocal%2fcrime%2farticle122005194.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Men+indicted+in+drug+dealer%e2%80%99s+shooting+death&body=http%3a%2f%2fwww.macon.com%2fnews%2flocal%2fcrime%2farticle122005194.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.macon.com%2fnews%2flocal%2fcrime%2farticle122005194.html&title=Men+indicted+in+drug+dealer%e2%80%99s+shooting+death"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.macon.com%2fnews%2flocal%2fcrime%2farticle122005194.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.macon.com%2fnews%2flocal%2fcrime%2farticle122005194.html&description=Men+indicted+in+drug+dealer%e2%80%99s+shooting+death&media=http%3a%2f%2fwww.macon.com%2flatest-news%2fkybf3h-Fatal-shooting-spurs-emotional-reactions-at-scene%2fALTERNATES%2fLANDSCAPE_1140%2fFatal%2520shooting%2520spurs%2520emotional%2520reactions%2520at%2520scene"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.macon.com/news/local/crime/article122005194.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91075" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-25844521-122005194"
>
<p>Bibb County grand jurors voted to indict <a href="http://www.macon.com/news/local/crime/article103739166.html" target="_blank" title="">two Macon men</a> Tuesday on murder charges in the Sept. 11 shooting death of <a href="http://www.macon.com/news/local/article101257792.html" target="_blank" title="">Ralfeale Lowe</a> at English Avenue Apartments.</p><p>Qontavis Markis Bryant and Brandon Jermaine McAllister, both 18, are each charged with malice murder, felony murder and aggravated assault, according to an indictment filed in Bibb County Superior Court.</p><p>Bryant and McAllister are accused of killing the 36-year-old Lowe, a <a href="http://www.macon.com/news/local/crime/article101418152.html" target="_blank" title="">convicted drug dealer</a>, after going to his apartment to buy marijuana, according to an arrest warrant.</p><p>Bryant and McAllister are being held without bond at the Bibb County jail.</p><div class="ng_endnote_contact"><p>Amy Leigh Womack: <a href="tel:478-744-4398" title="">478-744-4398</a>, <a href="https://twitter.com/awomackmacon" target="_blank" title="">@awomackmacon</a></p><span class="ng-command" data-value="252"> </span></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-25844521-122005194 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-25844521-122005194").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-25844521-122005194").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-25844521-122005194").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91075" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
<div id="slick-gallery-container-30616263"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="30616263">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
30616263,
1,
{
aspectRatio: false,
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/s6wl0g/picture122005189/ALTERNATES/FREE_320/IMG_Rafeale_Lowe_4_1_779B8OBU_L256567045" data-width-320></span>
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/s6wl0g/picture122005189/ALTERNATES/FREE_480/IMG_Rafeale_Lowe_4_1_779B8OBU_L256567045" data-width-480></span>
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/s6wl0g/picture122005189/ALTERNATES/FREE_640/IMG_Rafeale_Lowe_4_1_779B8OBU_L256567045" data-width-640></span>
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/s6wl0g/picture122005189/ALTERNATES/FREE_768/IMG_Rafeale_Lowe_4_1_779B8OBU_L256567045" data-width-768></span>
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/s6wl0g/picture122005189/ALTERNATES/FREE_960/IMG_Rafeale_Lowe_4_1_779B8OBU_L256567045" data-width-960></span>
<span class="test-temp" data-src="http://www.macon.com/news/local/crime/s6wl0g/picture122005189/ALTERNATES/FREE_1140/IMG_Rafeale_Lowe_4_1_779B8OBU_L256567045" data-width-1140></span>
<img alt="Ralfeale Lowe" title="Ralfeale Lowe" />
<div class="caption">
<span class="caption-text">
Ralfeale Lowe
</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="122005194"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="122005194"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="122005194"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="122005194"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
<article class="local ">
<div class="teaser ">
<h4 class="title ">
<a href="http://www.macon.com/news/local/article101279692.html">
Fatal shooting spurs emotional reactions at scene
</a>
</h4>
</div>
</article>
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.macon.com/news/local/crime/article122005194.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Men%20indicted%20in%20drug%20dealer%e2%80%99s%20shooting%20death&url=http%3a%2f%2fwww.macon.com%2fnews%2flocal%2fcrime%2farticle122005194.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Men+indicted+in+drug+dealer%e2%80%99s+shooting+death&body=http%3a%2f%2fwww.macon.com%2fnews%2flocal%2fcrime%2farticle122005194.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.macon.com%2fnews%2flocal%2fcrime%2farticle122005194.html&title=Men+indicted+in+drug+dealer%e2%80%99s+shooting+death"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.macon.com%2fnews%2flocal%2fcrime%2farticle122005194.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.macon.com%2fnews%2flocal%2fcrime%2farticle122005194.html&description=Men+indicted+in+drug+dealer%e2%80%99s+shooting+death&media=http%3a%2f%2fwww.macon.com%2flatest-news%2fkybf3h-Fatal-shooting-spurs-emotional-reactions-at-scene%2fALTERNATES%2fLANDSCAPE_1140%2fFatal%2520shooting%2520spurs%2520emotional%2520reactions%2520at%2520scene"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.macon.com/news/local/crime/article122005194.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.macon.com/news/local/crime/">
Crime
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
 
<div id="aggrego-politics-widget"></div>
<script>
$(document).ready(function(){
var divElem ="aggrego-politics-widget"; 
var aggr = new Aggrego(document.getElementById(divElem),'politics','four_pack',"macon");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="122005194"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.macon.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-121547137" id="container-121547137"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-f9fb970332.macon.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-121547137-1482268141648"> <div id="video-container-121547137-1482268141648"> <div class="video-media" data-id="121547137" data-index> <div id="player-121547137-1482268141648" class="player" data-id="121547137"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.macon.com/news/local/crime/h704zh-Volunteers-explain-why-they-lay-wreaths-for-Wreaths-Across-America/alternates/LANDSCAPE_560/Volunteers%20explain%20why%20they%20lay%20wreaths%20for%20Wreaths%20Across%20America') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-121547137-1482268141648" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/local/6zx3qn-Countless-lives-saved-chief-says-chaotic-hospital-shooting/alternates/LANDSCAPE_200/%27Countless%20lives%20saved%27%20chief%20says%20chaotic%20hospital%20shooting" alt="'Countless lives saved' chief says of chaotic hospital shooting"> <span class="duration">3:31</span> </div> <div class="media-desc"> <h4 class="video-title">'Countless lives saved' chief says of chaotic hospital shooting</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/latest-news/kybf3h-Fatal-shooting-spurs-emotional-reactions-at-scene/alternates/LANDSCAPE_200/Fatal%20shooting%20spurs%20emotional%20reactions%20at%20scene" alt="Fatal shooting spurs emotional reactions at scene"> <span class="duration">0:58</span> </div> <div class="media-desc"> <h4 class="video-title">Fatal shooting spurs emotional reactions at scene</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/local/crime/q6rcs6-Mark-Scott/alternates/LANDSCAPE_200/Mark%20Scott" alt="Americus police shooting victims were 'very close friends'"> <span class="duration">1:17</span> </div> <div class="media-desc"> <h4 class="video-title">Americus police shooting victims were 'very close friends'</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/state/4ilay6-Suspect-in-Georgia-police-shooting-found-dead/alternates/LANDSCAPE_200/Suspect%20in%20Georgia%20police%20shooting%20found%20dead" alt="Suspect in Georgia police shooting found dead"> <span class="duration">0:45</span> </div> <div class="media-desc"> <h4 class="video-title">Suspect in Georgia police shooting found dead</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/local/dg9ut2-DA-Cooke-making-sure-the-law-was-complied-with/alternates/LANDSCAPE_200/DA%20Cooke%20%22making%20sure%20the%20law%20was%20complied%20with%22" alt="DA Cooke 'making sure the law was complied with'"> <span class="duration">2:51</span> </div> <div class="media-desc"> <h4 class="video-title">DA Cooke 'making sure the law was complied with'</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/state/k0inub-Tipster-helped-locate-Americus-police-shooting-suspect/alternates/LANDSCAPE_200/Tipster%20helped%20locate%20Americus%20police%20shooting%20suspect" alt="Tipster helped locate Americus police shooting suspect"> <span class="duration">1:26</span> </div> <div class="media-desc"> <h4 class="video-title">Tipster helped locate Americus police shooting suspect</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/local/crime/kpjrsp-GBI-investigates-Monroe-County-deputy-shooting/alternates/LANDSCAPE_200/GBI%20investigates%20Monroe%20County%20deputy%20shooting" alt="GBI investigates Monroe County deputy shooting"> <span class="duration">1:00</span> </div> <div class="media-desc"> <h4 class="video-title">GBI investigates Monroe County deputy shooting</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/local/crime/2y3y2s-Bully-with-a-badge-sentenced-to-prison/alternates/LANDSCAPE_200/%27Bully%20with%20a%20badge%27%20sentenced%20to%20prison" alt="'Bully with a badge' sentenced to prison"> <span class="duration">3:28</span> </div> <div class="media-desc"> <h4 class="video-title">'Bully with a badge' sentenced to prison</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/local/fjlr0l-Merritt-Pottery-Festival-honors-old-Crawford-County-traditions/alternates/LANDSCAPE_200/Merritt%20Pottery%20Festival%20honors%20old%20Crawford%20County%20traditions" alt="Merritt Pottery Festival honors old Crawford County traditions"> <span class="duration">1:53</span> </div> <div class="media-desc"> <h4 class="video-title">Merritt Pottery Festival honors old Crawford County traditions</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.macon.com/news/local/atgril-121316-Tootie-WM-085/alternates/LANDSCAPE_200/121316%20Tootie%20WM%20085" alt="Mother of teen slain in 2015 says it's been a rough year"> <span class="duration">1:04</span> </div> <div class="media-desc"> <h4 class="video-title">Mother of teen slain in 2015 says it's been a rough year</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">3 days ago</time> <h2 class="title video-title"> <a href="http://www.macon.com/news/local/crime/article121547137.html">Volunteers explain why they lay wreaths for Wreaths Across America</a> </h2> </div> </div> <div id="playlist-121547137-1482268141648"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.macon.com/news/local/crime/h704zh-Volunteers-explain-why-they-lay-wreaths-for-Wreaths-Across-America/alternates/LANDSCAPE_200/Volunteers%20explain%20why%20they%20lay%20wreaths%20for%20Wreaths%20Across%20America" alt="Volunteers explain why they lay wreaths for Wreaths Across America"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:08</span> </div> <div class="media-desc"> <time class="published-date hidden">3 days ago</time> <h4 class="title video-title">Volunteers explain why they lay wreaths for Wreaths Across America</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.macon.com/news/local/crime/1gqscf-black-car-keyframe.JPG/alternates/LANDSCAPE_200/black%20car%20keyframe.JPG" alt="Sheriff's office asks for help ID'ing owner of black BMW"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:16</span> </div> <div class="media-desc"> <time class="published-date hidden">4 days ago</time> <h4 class="title video-title">Sheriff's office asks for help ID'ing owner of black BMW</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.macon.com/news/local/crime/spebml-Man-shot-in-the-face-sheriff-stops-to-help-investigation/alternates/LANDSCAPE_200/Man%20shot%20in%20the%20face%2C%20sheriff%20stops%20to%20help%20investigation" alt="Man shot in the face, sheriff stops to help investigation"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:03</span> </div> <div class="media-desc"> <time class="published-date hidden">5 days ago</time> <h4 class="title video-title">Man shot in the face, sheriff stops to help investigation</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.macon.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="122005194"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.macon.com/news/local/crime/">
Crime
</a>
</h1>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.macon.com/news/local/crime/article122005194.html#wgt=trending">
Men indicted in drug dealer&rsquo;s shooting death
</a>
</h2>
</div>
</article>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.macon.com/news/local/crime/article121413043.html#wgt=trending">
Teen arrested in Dollar General stickup
</a>
</h2>
</div>
</article>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.macon.com/news/local/crime/article121370158.html#wgt=trending">
Eight years after the killing, victim&rsquo;s family feels closure
</a>
</h2>
</div>
</article>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.macon.com/news/local/crime/article121341908.html#wgt=trending">
Chief vows to arrest &lsquo;hateful people&rsquo; threatening police, victims&rsquo; families
</a>
</h2>
</div>
</article>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.macon.com/news/local/crime/article120385353.html#wgt=trending">
Motorcade takes body of slain Ga. Southwestern officer back to Americus for funeral
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="122005194"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Editor's Choice Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="19483" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91075"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="122005194"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="122005194"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="122005194"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="122005194"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.macon.com/" target="_top"><img src="http://www.macon.com/static/images/macon/logo-sm.png" alt="The Telegraph | Macon.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital and Home Subscriptions
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
E-Edition (Digital Replica)
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://nl.newsbank.com/nl-search/we/Archives?p_multi=MT|&p_product=MT&p_theme=realcities2&p_action=search&p_maxdocs=200&s_site=macon&s_trackval=MT&s_search_type=keyword&s_dispstring=date(all)&xcal_numdocs=20&p_perpage=10&p_sort=YMD_date:D&xcal_useweights=no">
Archive Search
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/telegraphGA">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/telegraphga">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/TheTelegraphMidGA">
YouTube
</a>
</li>
<li>
<a href="https://instagram.com/telegraphga/">
Instagram
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://macontelegraph.adperfect.com/#navlink=mi_footer">
Place a Classified Ad
</a>
</li>
<li>
<a href="/advertise/#navlink=mi_footer">
Advertise with Us
</a>
</li>
<li>
<a href="http://findnsave.macon.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://macon.dealsaver.com/">
Local Deals
</a>
</li>
<li>
<a href="http://specialsections.macon.com/SS/Tiles.aspx">
Special Sections
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital and Home Subscriptions
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
E-Edition (Digital Replica)
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://nl.newsbank.com/nl-search/we/Archives?p_multi=MT|&p_product=MT&p_theme=realcities2&p_action=search&p_maxdocs=200&s_site=macon&s_trackval=MT&s_search_type=keyword&s_dispstring=date(all)&xcal_numdocs=20&p_perpage=10&p_sort=YMD_date:D&xcal_useweights=no">
Archive Search
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/telegraphGA">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/telegraphga">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/TheTelegraphMidGA">
YouTube
</a>
</li>
<li>
<a href="https://instagram.com/telegraphga/">
Instagram
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://macontelegraph.adperfect.com/#navlink=mi_footer">
Place a Classified Ad
</a>
</li>
<li>
<a href="/advertise/#navlink=mi_footer">
Advertise with Us
</a>
</li>
<li>
<a href="http://findnsave.macon.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://macon.dealsaver.com/">
Local Deals
</a>
</li>
<li>
<a href="http://specialsections.macon.com/SS/Tiles.aspx">
Special Sections
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="122005194"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='122005194'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=30970&contextPath=7061-30946-30958-30970-&pubId=25&cat=&meta=read-story&objId=122005194&type=article&title=Men+indicted+in+drug+dealer%e2%80%99s+shooting+death&url=http%3a%2f%2fwww.macon.com%2fnews%2flocal%2fcrime%2farticle122005194.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=30970&amp;contextPath=7061-30946-30958-30970-&amp;pubId=25&amp;cat=&amp;meta=read-story&amp;objId=122005194&amp;type=article&amp;title=Men+indicted+in+drug+dealer%e2%80%99s+shooting+death&amp;url=http%3a%2f%2fwww.macon.com%2fnews%2flocal%2fcrime%2farticle122005194.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.macon.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.macon.com/static/js/wps-wf-site-1.0.96-a49e3e4-min.js"></script>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.macon.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.macon.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.macon.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7454/cc.js?ns=_cc7454" id="LOTCC_7454"></script>
<script>_cc7454.bcp();</script>
</body>
</html>
