<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MAC",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.macon.com/wps/source/images/macon/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.macon.com/wps/source/images/macon/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.macon.com/wps/source/images/macon/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.macon.com/wps/source/images/macon/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.macon.com/wps/source/images/macon/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.macon.com/wps/source/images/macon/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="telegraphGA"/>
    

    
        <meta name="twitter:title" content="Georgia lawmaker screams N-word and drops pants on TV in ‘Who is America?’"/>
    

    
        <meta property="og:site_name" content="macon"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Georgia lawmaker screams N-word and drops pants on TV in ‘Who is America?’"/>
    

    
        <meta property="og:url" content="https://www.macon.com/news/state/georgia/article215349255.html"/>
    

    
        <meta property="og:description" content="Georgia state rep Jason Spencer faces rebukes from lawmakers after footage aired of him dropping his pants and screaming the n-word on “Who is America?” from Sacha Baron Cohen. He had threatened legal action to stop the footage from airing."/>
    

    
        <meta name="twitter:description" content="Georgia state rep Jason Spencer faces rebukes from lawmakers after footage aired of him dropping his pants and screaming the n-word on “Who is America?” from Sacha Baron Cohen. He had threatened legal action to stop the footage from airing."/>
    

    
        <meta property="og:image" content="https://www.macon.com/latest-news/l3r07r/picture215349370/alternates/LANDSCAPE_1140/Screen%20Shot%202018-07-23%20at%208.54.33%20AM.png"/>
    

    
        <meta name="twitter:image" content="https://www.macon.com/latest-news/l3r07r/picture215349370/alternates/LANDSCAPE_1140/Screen%20Shot%202018-07-23%20at%208.54.33%20AM.png"/>
    

    
        <meta property="fb:app_id" content="315395838604999"/>
    

    

    
        <meta name="title" content="GA Rep. Jason Spencer takes heat for Who is America? segment | The Telegraph"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Georgia state rep Jason Spencer faces rebukes from lawmakers after footage aired of him dropping his pants and screaming the n-word on “Who is America?” from Sacha Baron Cohen. He had threatened legal action to stop the footage from airing."/>
    

    
        <meta name="keywords" content="jason spencer, who is america, sacha baron cohen, racist, butt, resign, georgia, representative, lawmaker, show"/>
    

    
        <meta name="news_keywords" content="jason spencer, who is america, sacha baron cohen, racist, butt, resign, georgia, representative, lawmaker, show"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.macon.com/news/state/georgia/article215349255.html"/>
    

    
        <meta name="original-source" content="https://www.macon.com/news/state/georgia/article215349255.html"/>
    

    
        <meta name="google-site-verification" content="svJupxhpglRKCjtkkNY4tKLrl0Uwv9PlzUtYKP-NAc8"/>
    





    <title>GA Rep. Jason Spencer takes heat for Who is America? segment | The Telegraph</title>


<link rel="amphtml" href="http://amp.macon.com/news/state/georgia/article215349255.html">

<meta name="msapplication-TileImage" content="/wps/build/images/macon/windowsmetro-144.png"/>




        <meta property="fb:pages" content="189947811026400" />
        <meta property="fb:pages" content="209493812786527" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/macon/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/macon/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/macon/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/macon/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/macon/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=fdf45e6',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","State"];
</script>


    <script>mi.inMarket=false</script>



    <link href="/wps/build/css/theme.markets/macon-a4a7d60e33.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-231ec30dc2.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'328223',
'accuweather.locationString':'Macon',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-679-6397',
'cs.circ_url':'http://www.macon.com/myaccount',
'facebook.app.id':'315395838604999',
'financialContent.account':'macon',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'',
'legacy.siteName':'macon',
'marketInfo.CarsAFF':'macon',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on macon.com. The Telegraph also provides Middle Georgia, and Macon and Warner Robins, GA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Macon',
'marketInfo.JobsQSSTS':'GA,US',
'marketInfo.JobsSEO':'The Macon Telegraph and Macon.com is proud to serve the people of Macon, Warner Robins, Gray, Lizella and Haddock in Georgia with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_mt',
'marketInfo.Jobslr':'cbcb_mt',
'marketInfo.addcities':'Warner Robins, Perry,  Milledgeville, Jeffersonville, ',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbcb_mt',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MACONTJ',
'marketInfo.clipped_taxonomy':'News/State',
'marketInfo.code':'MAC',
'marketInfo.county':'Bibb County',
'marketInfo.domain':'macon',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Macon',
'marketInfo.logoAltText':'Macon Telegraph',
'marketInfo.market_identifier':'MAC.site_macon',
'marketInfo.name':'Macon Telegraph',
'marketInfo.networkid':'7675',
'marketInfo.phone':'478-744-4200',
'marketInfo.product':'site',
'marketInfo.region':'Central Georgia',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'71',
'marketInfo.sourcelevel':'georgia',
'marketInfo.state':'Georgia',
'marketInfo.state_abbreviation':'GA',
'marketInfo.staticDirectory':'macon',
'marketInfo.street_address':'487 Cherry Street, Macon, GA 31201',
'marketInfo.taxonomy':'News/State///',
'marketInfo.webmaster_email':'feedback@macon.com',
'marketInfo.zipcode':'31201',
'nativo.story.placements':'840313,833019,844429',
'nativo.video.placements':'869356,869355',
'publication.domain':'Macon.com',
'publication.mediadomain':'media.macon.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:215349255";
    mistats.pagename="Story:215349255|Georgia lawmaker screams N-word and drops pants on TV in ‘Who is America?’";
    mistats.taxonomy="News|State|||";
    mistats.channel="Georgia";
    mistats.contentsource="Macon|Scott  Berson";
    mistats.pubdate="2018/07/23";
    mistats.moddate="2018/07/23 H10";
    mistats.keywords="jason spencer who is america sacha baron cohen racist butt resign georgia representative lawmaker show";
</script>


<script src="//media.macon.com/misites/mac/macon.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_sc-ga/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.macon.com/news/state/georgia/article215349255.html"
  },

  
  "headline": "Georgia lawmaker screams N-word and drops pants on TV in ‘Who is America?’",
  "image": "https://www.macon.com/latest-news/l3r07r/picture215349370/alternates/FREE_1140/Screen%20Shot%202018-07-23%20at%208.54.33%20AM.png",
  "datePublished": "2018/07/23",
  "dateModified": "2018/07/23 H10","author": {
      "@type": "Person",
      "name": "Scott  Berson"
    },"publisher": {
     "name": "The Telegraph",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.macon.com/wps/build/images/macon/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "macon",
    "productID": "macon.com:AllMAC-5003"
  },
  
  "description": "Georgia state rep Jason Spencer faces rebukes from lawmakers after footage aired of him dropping his pants and screaming the n-word on “Who is America?” from Sacha Baron Cohen. He had threatened legal action to stop the footage from airing.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
        
    
        <header>
    <!-- WPS masthead -->
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="215349255"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/macon/logo-lg.png" alt="Macon Telegraph | Macon.com" class="img-responsive center-block" />
                            
                                <h1>Georgia lawmaker screams N-word and drops pants on TV in ‘Who is America?’ | The Telegraph</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">Local News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="http://www.legacy.com/obituaries/macon/#navlink=navbar">Obituaries</a></li>
        
            <li><a href="http://findnsave.macon.com/#navlink=navbar">Shopping</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="215349255"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Clouds and sun">
                    <img src="/wps/source/images/widgets/weather/small/4.png" alt="Clouds and sun"/>
                    <div class="mi-weather-conditions-temp">
                        85°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.macon.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.macon.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.macon.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.macon.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.macon.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Clouds and sun">
                    <img src="/wps/source/images/widgets/weather/small/4.png" alt="Clouds and sun"/>
                    <div class="mi-weather-conditions-temp">
                        85°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.macon.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.macon.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.macon.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.macon.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.macon.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/customer-service/e-edition/#navlink=subnav">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="https://www.macon.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://x.email.macon.com/ats/url.aspx?cr=663&amp;wu=16#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://telegraph.mycapture.com/mycapture/#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="https://macon.newsbank.com/">Archive Search</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/community/houston-peach/#navlink=subnav">Houston &amp; Peach</a></li>
            
        
            
                <li><a href="/news/local/community/houston-peach/the-sun-news#navlink=subnav">The Sun News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="https://www.macon.com/news/special-reports/disintegration/#navlink=subnav">Disintegration</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/college/university-of-georgia/#navlink=subnav">University of Georgia</a></li>
            
        
            
                <li><a href="/sports/college/university-of-georgia/bulldogs-beat/#navlink=subnav">Bulldogs Beat</a></li>
            
        
            
                <li><a href="/sports/college/acc/georgia-tech#navlink=subnav">Georgia Tech</a></li>
            
        
            
                <li><a href="/sports/college/mercer-university#navlink=subnav">Mercer</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/#navlink=subnav">Columns &amp; Blogs</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB &amp; Braves</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL &amp; Falcons</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA &amp; Hawks</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
            
        
            
                <li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
            
        
            
                <li><a href="/sports/nhl/#navlink=subnav">NHL/Macon Mayhem</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/living/food-drink#navlink=subnav">Food</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/macon/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/mark-ballard#navlink=subnav">Mark Ballard</a></li>
            
        
            
                <li><a href="http://www.uexpress.com/dearabby#navlink=subnav">Dear Abby</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">Out &amp; About</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.macon.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns &amp; Blogs</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/charles-e-richardson/#navlink=subnav">Charles E. Richardson</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion#navlink=subnav">Your Say</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/macon/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li><a href="/advertise/advertorial/education-together/#navlink=subnav">Education Together</a><li>
                    
                
                    
                        <li><a href="https://www.macon.com/news/local/article30227334.html#navlink=subnav">Best of the Best</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.macon.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="https://www.macon.com/classified-ads/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="https://jobs.macon.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Telegraph/?utm_source=The-Telegraph&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://macontelegraph.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>

    

        
    
        



















    






    


    


    

<script src='https://www.google.com/recaptcha/api.js'>F</script>

<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="215349255"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="215349255"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                








    
    <div class="lead-item ">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.macon.com/latest-news/l3r07r/picture215349370/alternates/LANDSCAPE_1140/Screen%20Shot%202018-07-23%20at%208.54.33%20AM.png" media="(min-width: 992px)">
            <source srcset="//www.macon.com/latest-news/l3r07r/picture215349370/alternates/LANDSCAPE_960/Screen%20Shot%202018-07-23%20at%208.54.33%20AM.png" media="(min-width: 768px)">
            <source srcset="//www.macon.com/latest-news/l3r07r/picture215349370/alternates/LANDSCAPE_768/Screen%20Shot%202018-07-23%20at%208.54.33%20AM.png" media="(min-width: 601px)">
            <source srcset="//www.macon.com/latest-news/l3r07r/picture215349370/alternates/LANDSCAPE_640/Screen%20Shot%202018-07-23%20at%208.54.33%20AM.png" media="(min-width: 441px)">
            <source srcset="//www.macon.com/latest-news/l3r07r/picture215349370/alternates/LANDSCAPE_480/Screen%20Shot%202018-07-23%20at%208.54.33%20AM.png" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.macon.com/latest-news/l3r07r/picture215349370/alternates/LANDSCAPE_1140/Screen%20Shot%202018-07-23%20at%208.54.33%20AM.png" alt="Georgia state rep Jason Spencer faces rebukes from lawmakers after footage aired of him dropping his pants and screaming the n-word on “Who is America?” from Sacha Baron Cohen. He had threatened legal action to stop the footage from airing." title="Georgia state rep Jason Spencer faces rebukes from lawmakers after footage aired of him dropping his pants and screaming the n-word on “Who is America?” from Sacha Baron Cohen. He had threatened legal action to stop the footage from airing." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Georgia state rep Jason Spencer faces rebukes from lawmakers after footage aired of him dropping his pants and screaming the n-word on “Who is America?” from Sacha Baron Cohen. He had threatened legal action to stop the footage from airing. </span>
    
    
    
        <span class="credits">&#39;Who is America?&#39; Twitter/Video Screenshot</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Georgia state rep Jason Spencer faces rebukes from lawmakers after footage aired of him dropping his pants and screaming the n-word on “Who is America?” from Sacha Baron Cohen. He had threatened legal action to stop the footage from airing. </span>
    
    
    
        <span class="credits">&#39;Who is America?&#39; Twitter/Video Screenshot</span>
    

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.macon.com/news/state/georgia/">Georgia</a>
                </h2>

                <h3 class="title">Georgia lawmaker screams N-word and drops pants on TV in ‘Who is America?’</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Scott  Berson</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:sberson@mcclatchy.com">sberson@mcclatchy.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.macon.com/news/state/georgia/article215349255.html" onclick="mi.articleShareTools.popupFunction(this.href, 19242);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Georgia+lawmaker+screams+N-word+and+drops+pants+on+TV+in+‘Who+is+America?’&amp;url=https://www.macon.com/news/state/georgia/article215349255.html" onclick="mi.articleShareTools.popupFunction(this.href, 19334);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Georgia lawmaker screams N-word and drops pants on TV in ‘Who is America?’&body=https://www.macon.com/news/state/georgia/article215349255.html" onclick="nextbee.credit_share_articles(19447);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.macon.com/news/state/georgia/article215349255.html&title=Georgia lawmaker screams N-word and drops pants on TV in ‘Who is America?’"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.macon.com/news/state/georgia/article215349255.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.macon.com/news/state/georgia/article215349255.html&description=Georgia lawmaker screams N-word and drops pants on TV in ‘Who is America?’&media=https://www.macon.com/latest-news/l3r07r/picture215349370/alternates/LANDSCAPE_1140/Screen%20Shot%202018-07-23%20at%208.54.33%20AM.png"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.macon.com/news/state/georgia/article215349255.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '19287',
            nextPinterest: '19265'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            July 23, 2018 10:32 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>A Georgia state representative’s bizarre and graphic appearance on the Showtime television show “Who is America?’ prompted top lawmakers to ask for his resignation Monday. </p>
                                    
                                    
                                    
                                
                                    <p>Footage of Republican state Rep. Jason Spencer, of Woodbine, Ga., aired over the weekend on the controversial show from trickster Sacha Baron Cohen. Cohen is known for his “mockumentary” films where he interacts with the public as fictional characters.</p>
                                    
                                    
                                    
                                
                                    <p>In the episode, Cohen gets the lawmaker<a href="https://twitter.com/Ike_Saul/status/1021223023687413760" target="_self"> to scream the n-word multiple times</a>. Later, he stops Spencer and tells him that wasn’t the n-word he was supposed to be yelling. </p>
                                    
                                    
                                    
                                
                                    <p>In another clip, Spencer pretends to be Chinese by using a fake accent. </p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="macon"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess = "Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address" type="email">
            <div class="g-recaptcha" id="captchaContainer" data-sitekey="6LcLzEwUAAAAABqxlAYmqbqAfmp3ew7TnYnIV7xU"
                 data-callback="enableSubmitBtn"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Be the first to know.</h2>
        <p class="widget-subhead">No one covers what is happening in our community better than we do. And with a digital subscription, you&#39;ll never miss a local story.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.macon.com/subscribe/create?param=fHpCAUE=&amp;cid=CTA_.991mo_firsttoknow">SIGN ME UP!</a>
        </div>
    </div>

<script>
    function enableSubmitBtn(){
        mi.calltoActionCtrl.enableSubmitBtn();
    }
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p> </p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="215349255"></div>
    </div>

                                        
                                    
                                
                                    <div class="embed-infographic"><blockquote class="twitter-tweet" data-conversation="none" data-lang="en"><p lang="en" dir="ltr">Earlier in the show, Spencer “pretended to be Chinese” so he could take an upskirt photo of a Muslim woman to see if it was actually a male terrorist. <a href="https://t.co/ie3LAILb58">pic.twitter.com/ie3LAILb58</a></p>— Isaac Saul (@Ike_Saul) <a href="https://twitter.com/Ike_Saul/status/1021222573177270277?ref_src=twsrc%5Etfw">July 23, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>In yet another clip, Spencer drops his pants and chases a ‘terrorist’ around the set while screaming <a href="http://www.cbs46.com/story/38703509/georgia-representative-feeling-the-heat-after-bizarre-television-appearance" target="_blank">“I’ll touch you. I’ll make you a homosexual. </a>Drop that gun! U.S.A! U.S.A!” CBS 46 reported.</p>
                                    
                                    
                                    
                                
                                    <p> </p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><blockquote class="twitter-tweet" data-conversation="none" data-lang="en"><p lang="en" dir="ltr">Also, he pulled his pants down to practice showing touching his butt to a hypothetical terrorist, which would scare the terrorist because he would then become gay (as Cohen convinced him). <a href="https://t.co/4fPbn9ho8q">pic.twitter.com/4fPbn9ho8q</a></p>— Isaac Saul (@Ike_Saul) <a href="https://twitter.com/Ike_Saul/status/1021223521303912449?ref_src=twsrc%5Etfw">July 23, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="215349255"></div>
    </div>

                                        
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>Finally, toward the end of the show, Spencer gives a warning video to potential terrorists.</p>
                                    
                                    
                                    
                                
                                    <p>“All you damn sand-n****rs over in the Middle East, we are tired of you coming to America and we are tired of you trying to threaten us,” Spencer tells the camera while waving a knife at the camera. </p>
                                    
                                    
                                    
                                
                                    <p>“We will cut off your dick, you understand? We will take your dick and we will shove it in your mouth,” he says, appearing to take a bite out of what looks like a sausage or other meat stick. He then shoves it into the head area of a hooded dummy. </p>
                                    
                                    
                                    
                                
                                    <p>“How are you going to rape children and women without a dick?” he says. </p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="215349255"></div>
    </div>

                                        
                                    
                                
                                    <p>Spencer is then seen calmly telling the audience his name and title before the screen cuts to a logo of the Georgia peach.</p>
                                    
                                    
                                    
                                
                                    <p> </p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><blockquote class="twitter-tweet" data-conversation="none" data-lang="en"><p lang="en" dir="ltr">Oh MY GOD...Jason Spencer <a href="https://twitter.com/hashtag/WhoIsAmerica?src=hash&amp;ref_src=twsrc%5Etfw">#WhoIsAmerica</a> <a href="https://t.co/Y5auuuGkBn">pic.twitter.com/Y5auuuGkBn</a></p>— Deb  (@Dee_NY45) <a href="https://twitter.com/Dee_NY45/status/1021222889130020864?ref_src=twsrc%5Etfw">July 23, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>Spencer had <a href="https://www.11alive.com/article/news/politics/georgia-politician-responds-to-being-duped-on-new-sacha-baron-cohen-show/85-574764970" target="_blank">previously threatened legal action against</a> Showtime to prevent the footage from being aired.</p>
                                    
                                    
                                    
                                
                                    <p>“The makers of this film fraudulently induced me in <a href="https://www.11alive.com/article/news/politics/georgia-politician-responds-to-being-duped-on-new-sacha-baron-cohen-show/85-574764970" target="_blank">participating in bogus self-defense and anti-terrorism training</a> after they learned of the legislation I introduced in November 2016 that provoked death threats against me and my family,” Spencer said, according to WXIA. “They took advantage of my fears that I would be attacked by someone inspired by the vile rhetoric used against me.” </p>
                                    
                                    
                                    
                                
                                    <p>Spencer was referring a 2016 bill which<a href="https://www.washingtonpost.com/news/acts-of-faith/wp/2016/11/18/after-outcry-georgia-lawmaker-abandons-bill-that-would-have-banned-muslims-from-wearing-veils/?noredirect=on&amp;utm_term=.e8ac220d4803" target="_blank"> was seen by some as intending to ban Muslim women from wearing face veils</a> in public, according to the Washington Post. </p>
                                    
                                    
                                    
                                
                                    <p>He said in a statement that “this media company’s deceptive and fraudulent behavior is exactly why President Donald Trump was elected,” <a href="https://www.11alive.com/article/news/politics/georgia-politician-responds-to-being-duped-on-new-sacha-baron-cohen-show/85-574764970" target="_blank">according to WXIA. </a></p>
                                    
                                    
                                    
                                
                                    <p>Spencer lost his primary in May but is still finishing out the current term, <a href="https://thebrunswicknews.com/news/local_news/spencer-loses-primary-election-after-four-terms/article_1420fdb3-c353-53cb-8f8c-9d4eff04a8dd.html" target="_blank">the Brunswick News reported. </a></p>
                                    
                                    
                                    
                                
                                    <p>Reaction among other lawmakers was swift. <a href="http://www.cbs46.com/story/38703509/georgia-representative-feeling-the-heat-after-bizarre-television-appearance" target="_blank">Georgia House Speaker David Ralston</a> called for Spencer’s resignation. </p>
                                    
                                    
                                    
                                
                                    <p>“Representative Spencer has disgraced himself and should resign immediately. Georgia is better than this,” he said, according to CBS 46. </p>
                                    
                                    
                                    
                                
                                    <p>Brian Kemp, a Republican candidate for Georgia governor,<a href="http://www.cbs46.com/story/38703509/georgia-representative-feeling-the-heat-after-bizarre-television-appearance" target="_blank"> said Spencer’s performance was “hurtful, insensitive, and completely unacceptable. </a>At the very least, he should issue a public apology for this shameful incident.”</p>
                                    
                                    
                                    
                                
                                    <p>Kemp’s Republican opponent Casey Cagle called Spencer a “disgrace to Georgia” and also demanded he resign. </p>
                                    
                                    
                                    
                                
                                    <p> </p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Jason Spencer is a disgrace to Georgia and should resign his elected office immediately. While I’m glad he never supported our campaign and actually actively opposed us, I think it speaks to the judgment of our voters that he was overwhelmingly defeated earlier this year.</p>— Casey Cagle (@CaseyCagle) <a href="https://twitter.com/CaseyCagle/status/1021349639432400897?ref_src=twsrc%5Etfw">July 23, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>“There is no excuse for this type of behavior, ever,” outgoing <a href="https://politics.myajc.com/blog/politics/georgia-lawmaker-uses-racial-slurs-drops-pants-humiliating-segment/vNIDCsPu8FgZx7uzmRkrQN/" target="_blank">Georgia governor Nathan Deal</a> said, according to the Atlanta Journal-Constitution. “I am saddened and disgusted by it.” </p>
                                    
                                    
                                    
                                
                                    <p>Spencer apologized for the “ridiculously ugly” segment but refused to resign, according to the AJC. </p>
                                    
                                    
                                    
                                
                                    <p> </p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Jason Spencer apologizes for using racial slurs and exposing himself on a <a href="https://twitter.com/hashtag/WhoIsAmerica?src=hash&amp;ref_src=twsrc%5Etfw">#WhoIsAmerica</a> TV show but will not resign from office. <a href="https://twitter.com/hashtag/gapol?src=hash&amp;ref_src=twsrc%5Etfw">#gapol</a> <a href="https://t.co/rBNE2JAsPn">pic.twitter.com/rBNE2JAsPn</a></p>— Greg Bluestein (@bluestein) <a href="https://twitter.com/bluestein/status/1021359227229569029?ref_src=twsrc%5Etfw">July 23, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="inline-related cm-grouped-relateds cm-inline">Social media users have also reacted to Spencer’s segment with a mixture of amusement and disbelief.<br><br><br><br></div>
                                    
                                    
                                    
                                
                                    <div class="inline-related cm-grouped-relateds cm-inline"><p> </p><div class="embed-infographic"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Whelp, looks like Georgia state rep. Jason Spencer is in a whole lot of trouble. <a href="https://twitter.com/hashtag/WhoIsAmerica?src=hash&amp;ref_src=twsrc%5Etfw">#WhoIsAmerica</a></p>— Andrew Peng (@TheAPJournalist) <a href="https://twitter.com/TheAPJournalist/status/1021216100179202048?ref_src=twsrc%5Etfw">July 23, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">I'm like 2 minutes into the new episode of <a href="https://twitter.com/hashtag/WhoIsAmerica?src=hash&amp;ref_src=twsrc%5Etfw">#WhoIsAmerica</a> and my jaw is already on the floor at how racist Jason Spencer is.</p>— Saul (@ross_douthat) <a href="https://twitter.com/ross_douthat/status/1021216677667598337?ref_src=twsrc%5Etfw">July 23, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Im guessing <a href="https://twitter.com/hashtag/gop?src=hash&amp;ref_src=twsrc%5Etfw">#gop</a> <a href="https://twitter.com/hashtag/JasonSpencer?src=hash&amp;ref_src=twsrc%5Etfw">#JasonSpencer</a> won’t be eating a hot dog in public anytime soon. <a href="https://twitter.com/hashtag/WhoIsAmerica?src=hash&amp;ref_src=twsrc%5Etfw">#WhoIsAmerica</a></p>— Jennifer (@JenniferWayne) <a href="https://twitter.com/JenniferWayne/status/1021276211979284480?ref_src=twsrc%5Etfw">July 23, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet" data-conversation="none" data-lang="en"><p lang="en" dir="ltr">Oh, Cohen put a gun to his head, did he? If someone ever "pressured" me to say the n word, I'd just walk away. As would most people. It's really not that difficult.</p>— kwister (@Kelstarq) <a href="https://twitter.com/Kelstarq/status/1021266086468055041?ref_src=twsrc%5Etfw">July 23, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">We’re only 2 episodes into Who is America, but it’s gonna be damn near impossible for anybody to look worse than Rep Jason Spencer</p>— Just Some Guy (@K_Breinig) <a href="https://twitter.com/K_Breinig/status/1021221687105327104?ref_src=twsrc%5Etfw">July 23, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> <br><br><p></p></div>
                                    
                                    
                                    
                                
                                    <p> </p>
                                    
                                    
                                    
                                
                                    <div class="embed-media inline-video"><div id="video-detail-214682990-1532378411830" class="media-wrap ">
    <div id="playerWrap-214682990-1532378411830" class="video-media vjs-wrapper">
        <video id="player-214682990-1532378411830" class="video-js vjs-16-9 mi-videojs brightcoveEnabled" data-url="https://www.sacbee.com/entertainment/movies-news-reviews/article214682990.html" data-title="Showtime trailer for “Who Is America?” starring  Sacha Baron Cohen" data-video-id="5808005260001" data-account="5502557042001" data-key="BCpkADawqM020Jtoc4xRwXmpxWzo0vaPRYEnr4ybyVRuxzGu3CRt7xji0A9FO0iEhrJVxf5LHvbkuA_ndlpr1A6wOz2MN5pD6wASLzaIUo3C8FF0zHoGMkkhGd107QVtHEqRNY8U96JKaPba" data-publication="sacbee" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.sacbee.com%2Fentertainment%2Fmovies-news-reviews%2Farticle214682990.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMAC.site_macon%2FNews%2FState&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Showtime%20trailer%20for%20%E2%80%9CWho%20Is%20America%3F%E2%80%9D%20starring%20%20Sacha%20Baron%20Cohen&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475999&amp;vid=5808005260001&amp;cust_params=sect%3DGeorgia" data-asset-type="video" data-video-auto-play="false" data-video-type="inline" crossorigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&amp;subject=&amp;body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly="" value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div><div class="embed-media-details"><p class="media-leadtext">You know Ali G, Bruno, and Borat, but this summer Sacha Baron Cohen returns in a new series as you've never seen him before. "Who Is America?" sSeries premiere Sunday, July 15 at 10pm ET/PT on Showtime.
 </p><div class="mi-video-bylines video-attributions-5808005260001">By <span class="bylines"></span></div><p></p></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="215349255"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53342"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53342", undefined , undefined ); </script>

                    
                

               

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="215349255"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-210359124-1532378411870" class="media-wrap ">
    <div id="playerWrap-210359124-1532378411870" class="video-media vjs-wrapper">
        <video id="player-210359124-1532378411870"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.macon.com/news/state/georgia/article210359124.html"
               data-title="Surveillance camera captures military C-130 plane crash near Savannah, Georgia"
               data-video-id="5779878361001"
               data-account="5615998038001"
               data-key="BCpkADawqM0PhCN6tCKCugXzM5zBpxSnq_OFmX1zrxdNPLieFPj7tkFzBcARFETI7Kr2lmkSMK-hKOuv7_pWJdbyZ8ZQoYQ4ebP7uhmuaYXW7mWsKxgOCjJPetbUN3ru39sSKoXjRL-0EJuY"
               data-publication="macon"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.macon.com%2Fnews%2Fstate%2Fgeorgia%2Farticle210359124.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMAC.site_macon%2FNews%2FState&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Surveillance%20camera%20captures%20military%20C-130%20plane%20crash%20near%20Savannah%2C%20Georgia&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475999&amp;vid=5779878361001&amp;cust_params=sect%3DGeorgia"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.macon.com/news/state/georgia/article210359124.html">Surveillance camera captures military C-130 plane crash near Savannah, Georgia</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-206868179-1532378411870" class="media-wrap ">
    <div id="playerWrap-206868179-1532378411870" class="video-media vjs-wrapper">
        <video id="player-206868179-1532378411870"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.macon.com/news/state/georgia/article206868179.html"
               data-title="Dantrell Savage goes live on Facebook during arrest"
               data-video-id="5760330178001"
               data-account="5615998039001"
               data-key="BCpkADawqM0sp145AC-QwP_tQKDZlotCXhflzjJRknNv0M0UAJ87jO9uKYv8yX3bzCFkVO003US-zLSCuwAEeUoGk5BoNtoRl4X6o9hrJIzUwH2N7WHWpY43noJneot5pzllN8zRsHLaa5Lx"
               data-publication="ledger-enquirer"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.macon.com%2Fnews%2Fstate%2Fgeorgia%2Farticle206868179.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMAC.site_macon%2FNews%2FState&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Dantrell%20Savage%20goes%20live%20on%20Facebook%20during%20arrest&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475999&amp;vid=5760330178001&amp;cust_params=sect%3DGeorgia"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.macon.com/news/state/georgia/article206868179.html">Dantrell Savage goes live on Facebook during arrest</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="215349255"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/state/georgia/">
                        Georgia
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.macon.com/news/nation-world/article215375585.html">
                                        Trump flexing his political muscles with GOP endorsements
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.macon.com/news/state/georgia/article215375005.html">
                                        Port of Savannah moves record 4.2M container units in FY18
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.macon.com/news/nation-world/article215367620.html">
                                        Bond granted for Georgia officer charged with manslaughter
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.macon.com/entertainment/celebrities/article215346735.html">
                                        From ‘stalker’ to ‘walker’: Woman gets dream job as zombie
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.macon.com/news/state/georgia/article215348515.html">
                                        Divers looking for woman reported missing in Georgia lake
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/state/georgia/">
                            Georgia
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="215349255"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="215349255"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="215349255"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="215349255"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.macon.com%2Fnews%2Fstate%2Fgeorgia%2Farticle215349255.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1532356346", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>
    

        
    
        
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/macon/logo-sm.png" alt="Macon Telegraph | Macon.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.macon.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MAC#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/TheTelegraph/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MAC#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MAC#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="https://www.macon.com/rewards#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.macon.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="https://www.macon.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.macon.com/ats/url.aspx?cr=663&amp;wu=16#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://www.niemccse.com/#navlink=mi_footer#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="https://macon.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.macon.com/ats/url.aspx?cr=663&amp;wu=43#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/telegraphGA">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/telegraphga">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/TheTelegraphMidGA">YouTube</a></li>
                                
                                    <li><a href="https://instagram.com/telegraphga/">Instagram</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://macontelegraph.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a></li>
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertise with Us</a></li>
                                
                                    <li><a href="http://findnsave.macon.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://macon.dealsaver.com/">Local Deals</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="215349255"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="215349255"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.macon.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.macon.com/mistats/products/escenic.js"></script>
        <script src="//media.macon.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=31027&contextPath=7061-31027&pubId=25&cat=&meta=read-story&objId=215349255&type=article&title=Georgia+lawmaker+screams+N-word+and+drops+pants+on+TV+in+%E2%80%98Who+is+America%3F%E2%80%99&url=%2F%2Fwww.macon.com%2Fnews%2Fstate%2Fgeorgia%2Farticle215349255.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=31027&contextPath=7061-31027&pubId=25&cat=&meta=read-story&objId=215349255&type=article&title=Georgia+lawmaker+screams+N-word+and+drops+pants+on+TV+in+%E2%80%98Who+is+America%3F%E2%80%99&url=%2F%2Fwww.macon.com%2Fnews%2Fstate%2Fgeorgia%2Farticle215349255.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.macon.com/news/state/georgia/article215349255.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-cf95b26cad.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-79c640f8304b886a039c.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3781",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("19316");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("19325");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7454/cc.js?ns=_cc7454" id="LOTCC_7454"></script>
    <script>_cc7454.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
