<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MAC",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.macon.com/wps/source/images/macon/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.macon.com/wps/source/images/macon/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.macon.com/wps/source/images/macon/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.macon.com/wps/source/images/macon/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.macon.com/wps/source/images/macon/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.macon.com/wps/source/images/macon/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="telegraphGA"/>
    

    
        <meta name="twitter:title" content="Mann leads No. 17 Florida State past Tulane, 80-69"/>
    

    
        <meta property="og:site_name" content="macon"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Mann leads No. 17 Florida State past Tulane, 80-69"/>
    

    
        <meta property="og:url" content="https://www.macon.com/sports/college/article221519555.html"/>
    

    
        <meta property="og:description" content="Terance Mann had 21 points and 10 rebounds and No. 17 Florida State wore down Tulane 80-69."/>
    

    
        <meta name="twitter:description" content="Terance Mann had 21 points and 10 rebounds and No. 17 Florida State wore down Tulane 80-69."/>
    

    
        <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/m8gnuh/picture221519540/alternates/LANDSCAPE_1140/Florida_St_Tulane_Basketball_95784.jpg"/>
    

    
        <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/m8gnuh/picture221519540/alternates/LANDSCAPE_1140/Florida_St_Tulane_Basketball_95784.jpg"/>
    

    
        <meta property="fb:app_id" content="315395838604999"/>
    

    

    
        <meta name="title" content="Mann leads No. 17 Florida State past Tulane, 80-69 | The Telegraph"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="expires" content="Mon, 26 Nov 2018 02:25:52 UTC"/>
    

    
        <meta name="copyright" content="Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    

    
        <meta name="description" content="Terance Mann had 21 points and 10 rebounds and No. 17 Florida State wore down Tulane 80-69."/>
    

    
        <meta name="keywords" content="BKC, T25, Florida St, Tulane"/>
    

    
        <meta name="news_keywords" content="BKC, T25, Florida St, Tulane"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href=""/>
    

    
        <meta name="original-source" content=""/>
    

    
        <meta name="google-site-verification" content="svJupxhpglRKCjtkkNY4tKLrl0Uwv9PlzUtYKP-NAc8"/>
    






<meta name="title" content="Mann leads No. 17 Florida State past Tulane, 80-69 | The Telegraph">
<meta name="og:title" content="Mann leads No. 17 Florida State past Tulane, 80-69 | The Telegraph">





    <meta property="article:content_tier" content=""/>


<title>Mann leads No. 17 Florida State past Tulane, 80-69 | The Telegraph</title>

<link rel="amphtml" href="http://amp.macon.com/sports/college/article221519555.html">

<meta name="msapplication-TileImage" content="/wps/build/images/macon/windowsmetro-144.png"/>




        <meta property="fb:pages" content="189947811026400" />
        <meta property="fb:pages" content="209493812786527" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/macon/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/macon/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/macon/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/macon/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/macon/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=0b682a2',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports","College","College"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/theme.markets/macon-787be2867f.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-8c560c29fe.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'328223',
'accuweather.locationString':'Macon',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-679-6397',
'cs.circ_url':'http://www.macon.com/myaccount',
'facebook.app.id':'315395838604999',
'financialContent.account':'macon',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'',
'legacy.siteName':'macon',
'marketInfo.CarsAFF':'macon',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on macon.com. The Telegraph also provides Middle Georgia, and Macon and Warner Robins, GA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Macon',
'marketInfo.JobsQSSTS':'GA,US',
'marketInfo.JobsSEO':'The Macon Telegraph and Macon.com is proud to serve the people of Macon, Warner Robins, Gray, Lizella and Haddock in Georgia with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_mt',
'marketInfo.Jobslr':'cbcb_mt',
'marketInfo.LiveConnectTag':'a-01e6',
'marketInfo.addcities':'Warner Robins, Perry,  Milledgeville, Jeffersonville, ',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbcb_mt',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MACONTJ',
'marketInfo.clipped_taxonomy':'Sports/College/College',
'marketInfo.code':'MAC',
'marketInfo.county':'Bibb County',
'marketInfo.domain':'macon',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Macon',
'marketInfo.logoAltText':'Macon Telegraph',
'marketInfo.market_identifier':'MAC.site_macon',
'marketInfo.name':'Macon Telegraph',
'marketInfo.networkid':'7675',
'marketInfo.phone':'478-744-4200',
'marketInfo.product':'site',
'marketInfo.region':'Central Georgia',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'71',
'marketInfo.sourcelevel':'college',
'marketInfo.state':'Georgia',
'marketInfo.state_abbreviation':'GA',
'marketInfo.staticDirectory':'macon',
'marketInfo.street_address':'487 Cherry Street, Macon, GA 31201',
'marketInfo.taxonomy':'Sports/College/College//',
'marketInfo.webmaster_email':'feedback@macon.com',
'marketInfo.zipcode':'31201',
'nativo.story.placements':'840313,833019,844429',
'nativo.video.placements':'869356,869355',
'publication.domain':'Macon.com',
'publication.mediadomain':'media.macon.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:221519555";
    mistats.pagename="Story:221519555|Mann leads No. 17 Florida State past Tulane, 80-69";
    mistats.taxonomy="Sports|College|College||";
    mistats.channel="College Sports";
    mistats.contentsource="The_Associated_Press|By BRETT MARTEL AP Sports Writer";
    mistats.pubdate="2018/11/11";
    mistats.moddate="2018/11/11 H21";
    mistats.keywords="BKC T25 Florida St Tulane";
</script>


<script src="//media.macon.com/misites/mac/macon.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_sc-ga1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    








  
  



  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.macon.com/sports/college/article221519555.html"
  },

  
  "headline": "Mann leads No. 17 Florida State past Tulane, 80-69",
  "image": "https://www.mcclatchy-wires.com/incoming/m8gnuh/picture221519540/alternates/FREE_1140/Florida_St_Tulane_Basketball_95784.jpg",
  "datePublished": "2018/11/11",
  "dateModified": "2018/11/11 H21",
      "author": {
        "@type": "Person",
        "name": "By BRETT MARTEL  AP Sports Writer "
      },
    "publisher": {
     "name": "The Telegraph",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.macon.com/wps/build/images/macon/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "macon",
    "productID": "macon.com:AllMAC-5003"
  },
  
  "description": "Terance Mann had 21 points and 10 rebounds and No. 17 Florida State wore down Tulane 80-69.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="wirestory wps-body-main  paywalled">
        
    
        






<link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-8f5d6ea82b.css" rel="stylesheet" type="text/css"/>




<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

        <div class="hidden">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="221519555"></div>
        </div>
    
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/TheTelegraph/default.aspx" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Macon Telegraph" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            <a href="/" class="middle" aria-label="Macon Telegraph">
                
                    <img src="/wps/build/images/macon/logo.svg" alt="Macon Telegraph Logo" class="logo  short">
                
                
                    <h1 class="title-meta">Mann leads No. 17 Florida State past Tulane, 80-69 | The Telegraph</h1>
                
            </a>
        </div>

        <div class="right paywall-links" role="menu">
            
            <div class="account-popup" role="menuitem">
                <div class="header">
                    <span class="user-name"></span>
                    <span class="close desktop mh-only-lg"></span>
                    <span class="close mh-hide-lg">&times;</span>
                </div>
                <div class="content"></div>
                <div class="footer"></div>
            </div>

            <button type="button" class="account-links mobile main" role="menu" aria-haspopup="true">
                <span class="initials"></span>
            </button>

            
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.macon.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.macon.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.macon.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.macon.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.macon.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    
</header>

<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Macon Telegraph" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/TheTelegraph/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1">
    
        <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2">
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                    Customer Service
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://www.macon.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                    Mobile &amp; Apps
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://x.email.macon.com/ats/url.aspx?cr=663&amp;wu=16#navlink=subnav" role="menuitem" tabindex="0">
                    Newsletters
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://telegraph.mycapture.com/mycapture/#navlink=subnav" role="menuitem" tabindex="0">
                    Buy Photos and Pages
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                    Contact Us
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/newsletter-signup/#navlink=subnav" role="menuitem" tabindex="0">
                    Newsletters
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/plus/#navlink=subnav" role="menuitem" tabindex="0">
                    Subscribe
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://macon.newsbank.com/" role="menuitem" tabindex="0">
                    Archive Search
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4">
    <button tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/#navlink=subnav" role="menuitem" tabindex="0">
                    All News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                    Local
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/community/houston-peach/#navlink=subnav" role="menuitem" tabindex="0">
                    Houston &amp; Peach
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/community/houston-peach/the-sun-news#navlink=subnav" role="menuitem" tabindex="0">
                    The Sun News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                    Crime
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://www.macon.com/news/special-reports/food-story/#navlink=subnav" role="menuitem" tabindex="0">
                    Food Story
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                    Education
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/databases/#navlink=subnav" role="menuitem" tabindex="0">
                    Databases
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                    Business
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                    Nation/World
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    Opinion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                    Weird News
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5">
    <button tabindex="-1" id="menubtn-5">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/#navlink=subnav" role="menuitem" tabindex="0">
                    All Sports
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                    High Schools
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/university-of-georgia/#navlink=subnav" role="menuitem" tabindex="0">
                    University of Georgia
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/university-of-georgia/bulldogs-beat/#navlink=subnav" role="menuitem" tabindex="0">
                    Bulldogs Beat
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/acc/georgia-tech#navlink=subnav" role="menuitem" tabindex="0">
                    Georgia Tech
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/mercer-university#navlink=subnav" role="menuitem" tabindex="0">
                    Mercer
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/spt-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                    Columns &amp; Blogs
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0">
                    MLB &amp; Braves
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0">
                    NFL &amp; Falcons
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nba/#navlink=subnav" role="menuitem" tabindex="0">
                    NBA &amp; Hawks
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                    Auto Racing
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/golf/#navlink=subnav" role="menuitem" tabindex="0">
                    Golf
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nhl/#navlink=subnav" role="menuitem" tabindex="0">
                    NHL/Macon Mayhem
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6">
    <button tabindex="-1" id="menubtn-6">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                    Elections
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7">
    <button tabindex="-1" id="menubtn-7">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                    All Living
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                    Family
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/food-drink#navlink=subnav" role="menuitem" tabindex="0">
                    Food
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                    Home &amp; Garden
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                    Religion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.legacy.com/celebration/macon/#navlink=subnav" role="menuitem" tabindex="0">
                    Celebrations
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/liv-columns-blogs/mark-ballard#navlink=subnav" role="menuitem" tabindex="0">
                    Mark Ballard
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.uexpress.com/dearabby#navlink=subnav" role="menuitem" tabindex="0">
                    Dear Abby
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8">
    <button tabindex="-1" id="menubtn-8">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    Entertainment
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/local-events/#navlink=subnav" role="menuitem" tabindex="0">
                    Out &amp; About
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0">
                    Celebrities
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Music
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                    Restaurants
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                    Comics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://games.macon.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Puzzles &amp; Games
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                    Horoscopes
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9">
    <button tabindex="-1" id="menubtn-9">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    Opinion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/editorials#navlink=subnav" role="menuitem" tabindex="0">
                    Editorials
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                    Editorial Cartoons
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                    Letters to the Editor
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a Letter
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columns</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                    Opinion Columns &amp; Blogs
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/readers-opinion#navlink=subnav" role="menuitem" tabindex="0">
                    Your Say
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-10">
    
        <a href="http://www.legacy.com/obituaries/macon/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11">
    
        <a href="/advertise/advertorial/education-together/#navlink=subnav" tabindex="0" role="menuitem">Education Together</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12">
    
        <a href="https://www.macon.com/news/local/article30227334.html#navlink=subnav" tabindex="0" role="menuitem">Best of the Best</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14">
    
        <a href="http://findnsave.macon.com/#navlink=subnav" tabindex="0" role="menuitem">Shopping</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15">
    
        <a href="https://www.macon.com/classified-ads/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16">
    
        <a href="https://jobs.macon.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17">
    
        <a href="http://www.startmoonlighting.com/mni/The-Telegraph/?utm_source=The-Telegraph&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18">
    
        <a href="/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19">
    
        <a href="/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20">
    
        <a href="http://macontelegraph.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21">
    
        <a href="/customer-service/contests-promotions/#navlink=subnav" tabindex="0" role="menuitem">Contests</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23">
    
        <a href="/customer-service/about-us/#navlink=subnav" tabindex="0" role="menuitem">About Us</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-24">
    
        <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>
    

        
    
        
            

























    






    


    


    



<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="221519555"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="221519555"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
                




    


    




    
    <div class="lead-item ">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.mcclatchy-wires.com/incoming/m8gnuh/picture221519540/alternates/LANDSCAPE_1140/Florida_St_Tulane_Basketball_95784.jpg" media="(min-width: 992px)">
            <source srcset="//www.mcclatchy-wires.com/incoming/m8gnuh/picture221519540/alternates/LANDSCAPE_960/Florida_St_Tulane_Basketball_95784.jpg" media="(min-width: 768px)">
            <source srcset="//www.mcclatchy-wires.com/incoming/m8gnuh/picture221519540/alternates/LANDSCAPE_768/Florida_St_Tulane_Basketball_95784.jpg" media="(min-width: 601px)">
            <source srcset="//www.mcclatchy-wires.com/incoming/m8gnuh/picture221519540/alternates/LANDSCAPE_640/Florida_St_Tulane_Basketball_95784.jpg" media="(min-width: 441px)">
            <source srcset="//www.mcclatchy-wires.com/incoming/m8gnuh/picture221519540/alternates/LANDSCAPE_480/Florida_St_Tulane_Basketball_95784.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.mcclatchy-wires.com/incoming/m8gnuh/picture221519540/alternates/LANDSCAPE_1140/Florida_St_Tulane_Basketball_95784.jpg" alt="Tulane’s guard Caleb Daniels, 10, fights for the ball during the first half of an NCAA Men’s college basketball game against Florida State in New Orleans on Sunday, Nov. 11, 2018." title="Tulane’s guard Caleb Daniels, 10, fights for the ball during the first half of an NCAA Men’s college basketball game against Florida State in New Orleans on Sunday, Nov. 11, 2018." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Tulane’s guard Caleb Daniels, 10, fights for the ball during the first half of an NCAA Men’s college basketball game against Florida State in New Orleans on Sunday, Nov. 11, 2018. </span>
    
    <span class="group-credit">
        
            <span class="photographer">Veronica Dominach</span>
        
        
            <span class="credits">AP Photo</span>
        
    </span>

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Tulane’s guard Caleb Daniels, 10, fights for the ball during the first half of an NCAA Men’s college basketball game against Florida State in New Orleans on Sunday, Nov. 11, 2018. </span>
    
    <span class="group-credit">
        
            <span class="photographer">Veronica Dominach</span>
        
        
            <span class="credits">AP Photo</span>
        
    </span>

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>


            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.macon.com/sports/college/">College Sports</a>
                </h2>

                <h3 class="title">Mann leads No. 17 Florida State past Tulane, 80-69</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><span class="ng_byline_name">By BRETT MARTEL </span><span class="ng_byline_credit">AP Sports Writer</span></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.macon.com/sports/college/article221519555.html" onclick="mi.articleShareTools.popupFunction(this.href, 19242);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Mann+leads+No.+17+Florida+State+past+Tulane,+80-69&amp;url=https://www.macon.com/sports/college/article221519555.html" onclick="mi.articleShareTools.popupFunction(this.href, 19334);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Mann leads No. 17 Florida State past Tulane, 80-69&body=https://www.macon.com/sports/college/article221519555.html" onclick="nextbee.credit_share_articles(19447);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.macon.com/sports/college/article221519555.html&title=Mann leads No. 17 Florida State past Tulane, 80-69"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.macon.com/sports/college/article221519555.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.macon.com/sports/college/article221519555.html&description=Mann leads No. 17 Florida State past Tulane, 80-69&media=https://www.mcclatchy-wires.com/incoming/m8gnuh/picture221519540/alternates/LANDSCAPE_1140/Florida_St_Tulane_Basketball_95784.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.macon.com/sports/college/article221519555.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '19287',
            nextPinterest: '19265'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            November 11, 2018 09:25 PM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">

                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            NEW ORLEANS
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Terance Mann had 21 points and 10 rebounds, PJ Savoy added 14 points and No. 17 Florida State wore down a feisty and seemingly improved Tulane squad, 80-69 on Sunday night.</p>
                                    
                                    
                                    
                                
                                    <p>Tulane was buoyed by the debut of freshman Kevin Zhang, who scored 24 points, including 10 points during a mid-second-half surge that briefly pulled the Green Wave as close as 62-56.</p>
                                    
                                    
                                    
                                
                                    <p>But Christ Koumadje's dunk sparked a 10-0 Seminoles run that included layups by Mann and Trent Forest, and FSU maintained a double-digit lead for most of the final seven minutes.</p>
                                    
                                    
                                    
                                
                                    <p>Forrest finished with 13 points and Mfiondu Kabengele scored 12 for Florida State (2-0), which shot 48.3 percent (29 of 60).</p>
                                    
                                        

        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="macon"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess="Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup newsletter-cta-macro hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address"
                   type="email">
            <div class="g-recaptcha" data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Be the first to know.</h2>
        <p class="widget-subhead">No one covers what is happening in our community better than we do. And with a digital subscription, you&#39;ll never miss a local story.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.macon.com/subscribe/create?param=fHpCAUE=&amp;cid=CTA_.991mo_firsttoknow">SIGN ME UP!</a>
        </div>
    </div>

<script>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</script>


                                        
                                    
                                    
                                
                                    <p>Samir Sehic scored 19 points for Tulane (0-1), but took only four shots in the second half and missed all of them.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="221519555"></div>
    </div>

                                        
                                    
                                
                                    <p>Tulane never led by more than three but pulled in front a number of times during the first 12 minutes, thanks in large part to Sehic's 17 first-half points.</p>
                                    
                                    
                                    
                                
                                    <p>Sehic's layup have Tulane a 27-26 lead with 8:45 left in the opening half, but after Jordan Cornish scored with 7:33 left in the half, FSU held the Green Wave without a field goal until 16:25 remained in the second half.</p>
                                    
                                    
                                    
                                
                                    <p>Solid defense and sporadic free throws allowed Tulane to go into half time down only 39-35, but Florida State opened the second half on a 9-0 run that included Koumadje's dunk and Savoy's third 3 of the game to make it a 13-point game.</p>
                                    
                                    
                                    
                                
                                    <p>Tulane, which shot 44.2 percent (23 of 52), never got closer than six points after that.</p>
                                    
                                    
                                    
                                
                                    <p>BIG PICTURE</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="221519555"></div>
    </div>

                                        
                                    
                                
                                    <p>Florida State: The Seminoles have yet to play this season with star forward Phil Cofer, who is out indefinitely with a foot injury. It hasn't mattered yet, thanks largely to their depth and ability to play lock-down defense for pivotal stretches. In addition to holding Tulane without a field goal for more than a 10-minute stretch in the middle of the he game, FSU forced 18 Tulane turnovers and converted them into 20 points. That defensive showing came after limiting Florida to 37 percent shooting in a season-opening win on Tuesday.</p>
                                    
                                    
                                    
                                
                                    <p>Tulane: Tulane could not have hoped for a better debut for Zhang, who scored on everything from 3-pointers to a driving tomahawk dunk. The Green Wave delighted a packed home-opening crowd to a high-energy showing that kept the game competitive for significant stretches. That kind of showing — particularly with starting point guard Ray Ona Embo sitting out as he recovers from a knee injury — should give the Wave hope they can be more competitive in the American Athletic Conference this season.</p>
                                    
                                    
                                    
                                
                                    <p>UP NEXT</p>
                                    
                                    
                                    
                                
                                    <p>Florida State hosts Canisius on Nov. 19</p>
                                    
                                    
                                    
                                
                                    <p>Tulane hosts Coastal Carolina on Tuesday.</p>
                                    
                                    
                                    
                                        
    
    
        





    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="221519555"></div>
    </div>

                                        
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="221519555"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-221519545'>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</script><div id='inlinegallery-target-221519545'></div><script> lazyLoadingModule("inlinegallery-template-221519545", "inlinegallery-target-221519545", "gallery",500,
        undefined, undefined, "undefined", 221519545 , 2 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="221519555"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-221373365-1541989864879" class="media-wrap ">
    <div id="playerWrap-221373365-1541989864879" class="video-media vjs-wrapper">
        <video id="player-221373365-1541989864879"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.macon.com/sports/college/university-of-georgia/bulldogs-beat/article221373365.html"
               data-title="‘It’s an important game because it’s the next game’ Kindley says before Auburn showdown"
               data-video-id="5859516831001"
               data-account="5615998038001"
               data-key="BCpkADawqM0PhCN6tCKCugXzM5zBpxSnq_OFmX1zrxdNPLieFPj7tkFzBcARFETI7Kr2lmkSMK-hKOuv7_pWJdbyZ8ZQoYQ4ebP7uhmuaYXW7mWsKxgOCjJPetbUN3ru39sSKoXjRL-0EJuY"
               data-publication="macon"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.macon.com%2Fsports%2Fcollege%2Funiversity-of-georgia%2Fbulldogs-beat%2Farticle221373365.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMAC.site_macon%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=%E2%80%98It%E2%80%99s%20an%20important%20game%20because%20it%E2%80%99s%20the%20next%20game%E2%80%99%20Kindley%20says%20before%20Auburn%20showdown&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475999&amp;vid=5859516831001&amp;cust_params=sect%3DCollege%20Sports"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.macon.com/sports/college/university-of-georgia/bulldogs-beat/article221373365.html">‘It’s an important game because it’s the next game’ Kindley says before Auburn showdown</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-221094410-1541989864879" class="media-wrap ">
    <div id="playerWrap-221094410-1541989864879" class="video-media vjs-wrapper">
        <video id="player-221094410-1541989864879"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.macon.com/sports/college/university-of-georgia/bulldogs-beat/article221094410.html"
               data-title="This year’s road to SEC Championship ‘more of a battle,’ Fromm says after win"
               data-video-id="5857309683001"
               data-account="5615998038001"
               data-key="BCpkADawqM0PhCN6tCKCugXzM5zBpxSnq_OFmX1zrxdNPLieFPj7tkFzBcARFETI7Kr2lmkSMK-hKOuv7_pWJdbyZ8ZQoYQ4ebP7uhmuaYXW7mWsKxgOCjJPetbUN3ru39sSKoXjRL-0EJuY"
               data-publication="macon"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.macon.com%2Fsports%2Fcollege%2Funiversity-of-georgia%2Fbulldogs-beat%2Farticle221094410.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMAC.site_macon%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=This%20year%E2%80%99s%20road%20to%20SEC%20Championship%20%E2%80%98more%20of%20a%20battle%2C%E2%80%99%20Fromm%20says%20after%20win&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475999&amp;vid=5857309683001&amp;cust_params=sect%3DCollege%20Sports"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.macon.com/sports/college/university-of-georgia/bulldogs-beat/article221094410.html">This year’s road to SEC Championship ‘more of a battle,’ Fromm says after win</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="221519555"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/sports/college/">
                        College Sports
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.macon.com/sports/college/article221483205.html">
                                        How much did loss at Tennessee hurt UK’s bowl outlook? Here are the new projections.
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.macon.com/sports/college/article221432270.html">
                                        A star turn for freshman forward in Kentucky women’s rout of Southern
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.macon.com/sports/college/university-of-georgia/article221507775.html">
                                        Inside Terry Godwin’s touchdown catch that changed the dynamic of Georgia’s win
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.macon.com/sports/college/university-of-georgia/article221507805.html">
                                        What was up with that fake field goal? And other thoughts about Ga.-Auburn game
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.macon.com/sports/college/article221500455.html">
                                        Louisville pulls the plug on Bobby Petrino 2.0. What’s next for the Cards?
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/sports/college/">
                            College Sports
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="221519555"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="221519555"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="221519555"></div>
    </div>
</div>

         <div id="story-body-items" class="suggested-content wide-rail">
            
            
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53342"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53342", undefined , undefined ); </script>

                
            
        </div>
    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="221519555"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.macon.com%2Fsports%2Fcollege%2Farticle221519555.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1541989562", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-05:00");
    });
</script>

        
    

        
    
        










<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                                <div class="row more-link">
                                    <div class="app-icon">
                                        
                                            <img src="/wps/build/images/macon/favicon.png" alt="Icon for mobile apps" />
                                        
                                    </div>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="https://itunes.apple.com/us/app/the-telegraph-news/id438485876?mt=8">
			The Telegraph App 
		</a>
	</h4>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="http://x.email.macon.com/ats/url.aspx?cr=663&amp;wu=16">
			View Newsletters  
		</a>
	</h4>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/telegraphGA" class="glyphicon social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/telegraphGA" class="glyphicon social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/user/Telegraph247" class="glyphicon social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.macon.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MAC#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/TheTelegraph/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MAC#navlink=mi_footer">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MAC#navlink=mi_footer">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.macon.com/rewards#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.macon.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.macon.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://x.email.macon.com/ats/url.aspx?cr=663&amp;wu=16#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.niemccse.com/#navlink=mi_footer#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="https://macon.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="http://macontelegraph.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a></li>
                                        
                                            <li class="list-links-items"><a href="/advertise/#navlink=mi_footer">Advertise with Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://findnsave.macon.com/#navlink=mi_footer">Shopping</a></li>
                                        
                                            <li class="list-links-items"><a href="http://macon.dealsaver.com/">Local Deals</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
    
    
        <div id="wallpaperWrapper" style="display:none;">
            <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="221519555"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
        </div>
     
      
        
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="221519555"></div>
                  </div>
              </div>
          </div>
        
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
  

    <div id="mistatstag" style="display:none;">
        
            <script src="//media.macon.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.macon.com/mistats/products/escenic.js"></script>
            <script src="//media.macon.com/mistats/finalizestats.js"></script>
        
    </div>



   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=31066&contextPath=7061-31066&pubId=25&cat=&meta=read-wirestory&objId=221519555&type=article&title=Mann+leads+No.+17+Florida+State+past+Tulane%2C+80-69&url=%2F%2Fwww.macon.com%2Fsports%2Fcollege%2Farticle221519555.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=31066&contextPath=7061-31066&pubId=25&cat=&meta=read-wirestory&objId=221519555&type=article&title=Mann+leads+No.+17+Florida+State+past+Tulane%2C+80-69&url=%2F%2Fwww.macon.com%2Fsports%2Fcollege%2Farticle221519555.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    
        




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.macon.com/sports/college/article221519555.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-4887a21729.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-78bb0fcba0fa8724f8b6.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3781",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("19316");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("19325");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7454/cc.js?ns=_cc7454" id="LOTCC_7454"></script>
    <script>_cc7454.bcp();</script>
<!-- End Lotame Tag -->



    

        
    </body>
</html>
