<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MAC",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.macon.com/static/theme/macon/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.macon.com/static/theme/macon/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.macon.com/static/theme/macon/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.macon.com/static/theme/macon/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.macon.com/static/theme/macon/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.macon.com/static/theme/macon/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="telegraphGA"/>
    

    
        
        <meta name="twitter:title" content="Man charged with burning covered bridge pleads not guilty"/>
    

    
        
        <meta property="og:site_name" content="macon"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Man charged with burning covered bridge pleads not guilty"/>
    

    
        
        <meta property="og:url" content="http://www.macon.com/entertainment/celebrities/article148008224.html"/>
    

    
        
        <meta property="og:image" content="http://www.macon.com/static/images/macon/facebook.jpg"/>
    

    
        
        <meta name="twitter:image" content="http://www.macon.com/static/images/macon/facebook.jpg"/>
    

    
        
        <meta property="og:description" content="An 18-year-old accused in the burning of a covered bridge featured in the best-selling novel &quot;The Bridges of Madison County&quot; has pleaded not guilty."/>
    

    
        
        <meta name="twitter:description" content="An 18-year-old accused in the burning of a covered bridge featured in the best-selling novel &quot;The Bridges of Madison County&quot; has pleaded not guilty."/>
    

    
        
        <meta property="fb:app_id" content="315395838604999"/>
    

    

    
        
            <title>Man charged with burning covered bridge pleads not guilty | The Telegraph</title>
        
        <meta name="title" content="Man charged with burning covered bridge pleads not guilty | The Telegraph"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="expires" content="Tue, 16 May 2017 12:14:38 UTC"/>
    

    
        
        <meta name="copyright" content="Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    

    
        
        <meta name="description" content="An 18-year-old accused in the burning of a covered bridge featured in the best-selling novel &quot;The Bridges of Madison County&quot; has pleaded not guilty."/>
    

    
        
        <meta name="keywords" content="IA, Madison County Bridge, Fire"/>
    

    
        
        <meta name="news_keywords" content="IA, Madison County Bridge, Fire"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.macon.com/entertainment/celebrities/article148008224.html"/>
    

    
        
        <meta name="original-source" content="http://www.macon.com/entertainment/celebrities/article148008224.html"/>
    

    
        
        <meta name="google-site-verification" content="svJupxhpglRKCjtkkNY4tKLrl0Uwv9PlzUtYKP-NAc8"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/macon/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/macon/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/macon/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/macon/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/macon/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/macon/favicon.png">





<link href="/wps/build/css/theme.markets/macon-0beb87f091.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/static/js/mi-scripts/identityModule.min.js"></script>
    <script>
        var identityModule = new IdentityModule();
        identityModule.GenerateIdentity('AccessToken');
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                

                
                    
                        
                        
                    

                
                

                
                    
                

                
                    
                -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-3101d93b3c.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'328223',
'accuweather.locationString':'Macon',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-679-6397',
'cs.circ_url':'http://www.macon.com/myaccount',
'facebook.app.id':'315395838604999',
'financialContent.account':'macon',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'',
'legacy.siteName':'macon',
'marketInfo.CarsAFF':'macon',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on macon.com. The Telegraph also provides Middle Georgia, and Macon and Warner Robins, GA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Macon',
'marketInfo.JobsQSSTS':'GA,US',
'marketInfo.JobsSEO':'The Macon Telegraph and Macon.com is proud to serve the people of Macon, Warner Robins, Gray, Lizella and Haddock in Georgia with a job search tool and career resource. You will find both full time and part time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_mt',
'marketInfo.Jobslr':'cbcb_mt',
'marketInfo.addcities':'Cherry Blossom, Warner Robins, Perry, Fort Valley, Byron, Centerville, Forsyth, Gray, Milledgeville, Dublin, Jeffersonville, Roberta',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbcb_mt',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MACONTJ',
'marketInfo.clipped_taxonomy':'Entertainment/People/CelebrityNews',
'marketInfo.code':'MAC',
'marketInfo.county':'Bibb County',
'marketInfo.domain':'macon',
'marketInfo.followLinks':'false',
'marketInfo.location':'Macon',
'marketInfo.logoAltText':'The Telegraph',
'marketInfo.market_identifier':'MAC.site_macon',
'marketInfo.name':'The Telegraph',
'marketInfo.networkid':'7675',
'marketInfo.phone':'478-744-4200',
'marketInfo.product':'site',
'marketInfo.region':'Central Georgia',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'71',
'marketInfo.sourcelevel':'celebrities',
'marketInfo.state':'Georgia',
'marketInfo.state_abbreviation':'GA',
'marketInfo.staticDirectory':'macon',
'marketInfo.street_address':'487 Cherry Street, Macon, GA 31201',
'marketInfo.taxonomy':'Entertainment/People/CelebrityNews//',
'marketInfo.webmaster_email':'feedback@macon.com',
'marketInfo.zipcode':'31201',
'nativo.story.placements':'840313,833019,844429',
'nativo.video.placements':'869356,869355',
'publication.domain':'Macon.com',
'publication.mediadomain':'media.macon.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:148008224";
    mistats.pagename="Story:148008224|Man charged with burning covered bridge pleads not guilty";
    mistats.taxonomy="Entertainment|People|CelebrityNews||";
    mistats.channel="Celebrities";
    mistats.contentsource="The_Associated_Press|The Associated Press";
    mistats.pubdate="2017/05/02";
    mistats.moddate="2017/05/02 H12";
    mistats.keywords="IA Madison County Bridge Fire";
</script>
<script src="http://media.macon.com/misites/mac/macon.js"></script>


    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }</script>
<script>try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="wirestory wps-body-main">
        
        
    <header>
    
    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="148008224"></div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/macon/logo-lg.png" alt="The Telegraph | Macon.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">Local News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="http://www.legacy.com/obituaries/macon/#navlink=navbar">Obituaries</a></li>
        
            <li><a href="http://findnsave.macon.com/#navlink=navbar">Shopping</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="148008224"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        54°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var signInOutlink = '<li><a href="https://account.macon.com/static/signin">Sign In</a> </li>';
            var subscribeOrAccountLink = '<li><a href="https://account.macon.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                signInOutlink = '<li><a href="https://account.macon.com/sign-out">Sign Out</a> </li>';
                subscribeOrAccountLink = '<li><a href="https://account.macon.com/my-account">My Account</a></li>';
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOutlink," ",subscribeOrAccountLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOutlink," ",subscribeOrAccountLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        54°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var signInOutlink = '<li><a href="https://account.macon.com/static/signin">Sign In</a> </li>';
            var subscribeOrAccountLink = '<li><a href="https://account.macon.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                signInOutlink = '<li><a href="https://account.macon.com/sign-out">Sign Out</a> </li>';
                subscribeOrAccountLink = '<li><a href="https://account.macon.com/my-account">My Account</a></li>';
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOutlink," ",subscribeOrAccountLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOutlink," ",subscribeOrAccountLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://x.email.macon.com/ats/url.aspx?cr=663&amp;wu=16#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://telegraph.mycapture.com/mycapture/#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_multi=MT%7C&amp;p_product=MT&amp;p_theme=realcities2&amp;p_action=search&amp;p_maxdocs=200&amp;s_site=macon&amp;s_trackval=MT&amp;s_search_type=keyword&amp;s_dispstring=date(all)&amp;xcal_numdocs=20&amp;p_perpage=10&amp;p_sort=YMD_date:D&amp;xcal_useweights=no">Archive Search</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/community/houston-peach/#navlink=subnav">Houston &amp; Peach</a></li>
            
        
            
                <li><a href="/news/local/community/houston-peach/the-sun-news#navlink=subnav">The Sun News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/college/university-of-georgia/#navlink=subnav">University of Georgia</a></li>
            
        
            
                <li><a href="/sports/college/university-of-georgia/bulldogs-beat/#navlink=subnav">Bulldogs Beat</a></li>
            
        
            
                <li><a href="/sports/college/acc/georgia-tech#navlink=subnav">Georgia Tech</a></li>
            
        
            
                <li><a href="/sports/college/mercer-university#navlink=subnav">Mercer</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/#navlink=subnav">Columns &amp; Blogs</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB &amp; Braves</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL &amp; Falcons</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA &amp; Hawks</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
            
        
            
                <li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
            
        
            
                <li><a href="/sports/nhl/#navlink=subnav">NHL/Macon Mayhem</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/living/food-drink#navlink=subnav">Food</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/macon/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/mark-ballard#navlink=subnav">Mark Ballard</a></li>
            
        
            
                <li><a href="http://www.uexpress.com/dearabby#navlink=subnav">Dear Abby</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">Out &amp; About</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.macon.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="http://events.macon.com/#navlink=subnav">Calendars</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns &amp; Blogs</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/charles-e-richardson/#navlink=subnav">Charles E. Richardson</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion#navlink=subnav">Your Say</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/macon/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li><a href="/advertise/advertorial/education-together/#navlink=subnav">Education Together</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.macon.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="http://www.macon.com/classified-ads/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Telegraph/?utm_source=The-Telegraph&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://macontelegraph.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        







<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="148008224"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="148008224"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.macon.com/entertainment/celebrities/">Celebrities</a>
                </h1>
                <span class="published-date pull-right">May 02, 2017 8:14 AM</span>
                <h1 class="title">Man charged with burning covered bridge pleads not guilty</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <span class="ng_byline_credit">The Associated Press</span>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.macon.com/entertainment/celebrities/article148008224.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Man charged with burning covered bridge pleads not guilty&amp;url=http://www.macon.com/entertainment/celebrities/article148008224.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Man charged with burning covered bridge pleads not guilty&body=http://www.macon.com/entertainment/celebrities/article148008224.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.macon.com/entertainment/celebrities/article148008224.html&title=Man charged with burning covered bridge pleads not guilty"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.macon.com/entertainment/celebrities/article148008224.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.macon.com/entertainment/celebrities/article148008224.html&description=Man charged with burning covered bridge pleads not guilty&media=http://www.macon.com/static/images/macon/facebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.macon.com/entertainment/celebrities/article148008224.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            WINTERSET, Iowa
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p>An 18-year-old accused in the burning of a covered bridge featured in the best-selling novel "The Bridges of Madison County" has pleaded not guilty.</p>
                                
                                
                            
                                <p>Court records say Joel Davis entered the pleas Monday to arson and related charges. His trial is scheduled to begin July 18.</p>
                                
                                
                            
                                <p>The bridge destroyed April 15 near Winterset also was featured in the 1995 movie adaptation starring Clint Eastwood and Meryl Streep. The novel was written by Robert James Waller, who died in March.</p>
                                
                                
                            
                                <p>Prosecutors say a 17-year-old boy will be facing an arson charge as well. The Associated Press generally doesn't name juveniles accused of crimes.</p>
                                
                                
                            
                            
                                
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="148008224"></div>
    </div>
    
        


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91075" data-config-width="100%" data-config-height="9/16w"></div>


    

                                
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="148008224"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="148008224"></div>
    </div>
    

                            
                        
                            
                                
    
    
        



    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="148008224"></div>
    </div>
    

                            
                        

                        
                        
                    </div>
                </div>

                
                    


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91075" data-config-width="100%" data-config-height="9/16w"></div>


                

                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.macon.com/entertainment/celebrities/article148008224.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Man charged with burning covered bridge pleads not guilty&amp;url=http://www.macon.com/entertainment/celebrities/article148008224.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Man charged with burning covered bridge pleads not guilty&body=http://www.macon.com/entertainment/celebrities/article148008224.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.macon.com/entertainment/celebrities/article148008224.html&title=Man charged with burning covered bridge pleads not guilty"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.macon.com/entertainment/celebrities/article148008224.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.macon.com/entertainment/celebrities/article148008224.html&description=Man charged with burning covered bridge pleads not guilty&media=http://www.macon.com/static/images/macon/facebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.macon.com/entertainment/celebrities/article148008224.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                
                

    
    <div id="aggrego-content">
        <h2 class='heading agg-heading'>Suggested for you</h2>
    </div>
    <div class="aggrego-main-container" id="exchange-embed-widget-f9aae"></div>
    <script>
        $(document).ready(function(){
        var divElem ="exchange-embed-widget-f9aae";
        var aggr = new Aggrego(document.getElementById(divElem), "f9aaefd14a1b685cb58e88ba771d8be4");
        aggr.init();
    });
    </script>

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down"></span>
    </a>
</h1>
<div id="commentingStage" style="display:none" ></div>
<script>
(function(){
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
        $('#commenting-container').on('click', 'a.comments-toggle', function(){
            if (typeof mi.commenting === "undefined") {
                mi.commenting = new mi.Commenting();
                mi.commenting.setConf( {
                    accountName: mi.pageInfo.getConf('marketInfo.domain'),
                    fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                    fb_comment_div: {'data-width': '100%'}
                });
                mi.commenting.display();
                FB.XFBML.parse();
            }
            $(this).find(".glyphicon-chevron-down").toggleClass("rotate");
             $("#commentingStage").slideToggle( "fast" );
         });

    } else {
        var disabledText = 'Comments have been disabled for this story.';
        $("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
        $('#commenting-container').find(".glyphicon-chevron-down").toggleClass("rotate");
        $("#commentingStage").slideToggle( "fast" );
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        

<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="148008224"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-148008224-1493727813526" class="container-148008224-1493727813526">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1493727813535">
    <div id="video-container--1493727813535">
        

<div id="video-detail--1493727813535" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1493727813535" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay--1493727813535" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>



        <div class="video-details">
            <time class="published-date timeago hidden">a year ago</time>
            <h2 class="title video-title">
                <a href="http://www.macon.com/sports/nfl/article50061470.html">Video: Kevin Hart shows Cam Newton how much he can bench</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1493727813535">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.macon.com/sports/nfl/wijyts-KevinHart.jpg/alternates/LANDSCAPE_200/KevinHart.jpg" alt="Video: Kevin Hart shows Cam Newton how much he can bench"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:07</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a year ago</time>
                            <h4 class="title video-title">Video: Kevin Hart shows Cam Newton how much he can bench</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.macon.com/news/local/crime/uqf8i2-Dramatic-video-shows-motel-armed-robbery/alternates/LANDSCAPE_200/Dramatic%20video%20shows%20motel%20armed%20robbery" alt="Dramatic video shows motel armed robbery"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:43</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">14 hours ago</time>
                            <h4 class="title video-title">Dramatic video shows motel armed robbery</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.macon.com/latest-news/ivp2e1-Mayor-Randy-Toms-talks-about-chain-of-command-problems/alternates/LANDSCAPE_200/Mayor%20Randy%20Toms%20talks%20about%20chain%20of%20command%20problems" alt="Mayor Randy Toms talks about chain of command problems"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:29</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">11 hours ago</time>
                            <h4 class="title video-title">Mayor Randy Toms talks about chain of command problems</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="148008224"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/entertainment/celebrities/">
                        Celebrities
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.macon.com/news/business/article148007484.html">
                                        Pay for news? More than half of Americans say they do
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.macon.com/news/business/article148007864.html">
                                        Satellite radio's SiriusXM is debuting Beatles channel
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.macon.com/entertainment/celebrities/article148007824.html">
                                        Atlanta musician dies after collapsing on stage at concert
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.macon.com/entertainment/celebrities/article148001359.html">
                                        Jimmy Kimmel tearfully recounts newborn son's heart surgery
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.macon.com/news/business/article148002034.html">
                                        Hollywood writers, producers reach deal; strike averted
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/entertainment/celebrities/">
                            Celebrities
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="148008224"></div>
    </div>
        





    
        
            
            
        
    
    
        <div class="element-spacing-medium">
            <section id="ndnWidget" class="element_spacing_large ndn">
                <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                <h1 class="heading">Entertainment Videos</h1>
                <script type="text/javascript">
                    if ( !getSubscribedFlag ) {
                        $("<div/>", {
                            "class" : "center-block ndn_embed text-center",
                            "data-config-widget-id" : "19699",
                            "data-config-type" : "VideoLauncher/Slider300x250",
                            "data-config-tracking-group" : "91075"
                        }).appendTo("#ndnWidget");
                    } else {
                        document.getElementById('ndnWidget').style.display="none";
                    }
                </script>
                <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
            </section>
        </div>
    







    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="148008224"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="148008224"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="148008224"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/macon/logo-sm.png" alt="The Telegraph | Macon.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.macon.com/static/subscribe/#navlink=mi_footer">Digital and Home Subscriptions</a></li>
                                
                                    <li><a href="/e-edition/#navlink=mi_footer">E-Edition (Digital Replica)</a></li>
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Subscriber Services</a></li>
                                
                                    <li><a href="http://x.email.macon.com/ats/url.aspx?cr=663&amp;wu=16navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_multi=MT|&amp;p_product=MT&amp;p_theme=realcities2&amp;p_action=search&amp;p_maxdocs=200&amp;s_site=macon&amp;s_trackval=MT&amp;s_search_type=keyword&amp;s_dispstring=date(all)&amp;xcal_numdocs=20&amp;p_perpage=10&amp;p_sort=YMD_date:D&amp;xcal_useweights=no">Archive Search</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/telegraphGA">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/telegraphga">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/TheTelegraphMidGA">YouTube</a></li>
                                
                                    <li><a href="https://instagram.com/telegraphga/">Instagram</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://macontelegraph.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a></li>
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertise with Us</a></li>
                                
                                    <li><a href="http://findnsave.macon.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://macon.dealsaver.com/">Local Deals</a></li>
                                
                                    <li><a href="http://specialsections.macon.com/SS/Tiles.aspx">Special Sections</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="collapse" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="148008224"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="148008224"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="148008224"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.macon.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.macon.com/mistats/products/escenic.js"></script>
        <script src="http://media.macon.com/mistats/finalizestats.js"></script>
    
</div>

















    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=30883&contextPath=7061-&pubId=25&cat=&meta=read-wirestory&objId=148008224&type=article&title=Man+charged+with+burning+covered+bridge+pleads+not+guilty&url=http%3A%2F%2Fwww.macon.com%2Fentertainment%2Fcelebrities%2Farticle148008224.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=30883&contextPath=7061-&pubId=25&cat=&meta=read-wirestory&objId=148008224&type=article&title=Man+charged+with+burning+covered+bridge+pleads+not+guilty&url=http%3A%2F%2Fwww.macon.com%2Fentertainment%2Fcelebrities%2Farticle148008224.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-83e81defac.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7454/cc.js?ns=_cc7454" id="LOTCC_7454"></script>
	<script>_cc7454.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
